cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
243
Views
0
Helpful
3
Replies

License requirement for CUCM Upgradation

dijin1986
Beginner
Beginner

Hi All,

   We are planning to upgrade the CUCM from 9.1.2 to 10.5. Can we use the same licenses of 9.1.2 for 10.5 ?

Do we require the same version of PCD software or use any version ? Currently i have the PCD tool version 11.

Please advise..

Regards,

Dijin

3 Replies 3

Jaime Valencia
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

If you upgrade, and use co-res ELM, it will be upgraded to PLM along with your licenses, if standalone, you'll need to upgrade it separately.

No, I suggest you review the PCD documentation for the version you want to use, as it throuroughly explains what product versions it can work with

HTH

java

if this helps, please rate

Hi Jaime,

Thanks for the update. 

So the license will be  automatically upgraded to the new version and no need to convert 9.X license to 10.X right ?

Regards,

Dijin

You need to have licenses after u upgrade to CUCM10 since it is a major upgrade.

regds,

aman

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers