cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
263
Views
0
Helpful
1
Replies

UCS-c240M4 Upgrade fail

jefflai2006
Beginner
Beginner

Hi all,

 

I tried to upgrade my UCS-C240M4 from 3.0(1d) to 3.0(4a) and it fails.

Lucky, th UCS server stored a ESXI and all VM are running well.

 

The problem is, when I use HUU to upgrade it from 3.0(1d) to 3.0(4a), SAS expander upgrade fail.

Only "SAS expander" upgrade fail. Others, inculde CIMC, BIOS, network adapters are successful upgrade.

 

Then, reboot the UCS and try to open "ucs-c240m4-huu-3.0.4a.iso" again. the KVM DVD ejected the iso file with no error code.

Therefore, i cannot try to upgrade it upgrade.

 

More, I try to open 3.0(1d) HUU to downgrade it. It failed to open HUU too. Captured the error code as attachment.

 

Is there any suggest to upgrade/downgrade it?

Since it cant open any HUU now. I have no way to upgrade it.

 

Many Thanks

 

1 Reply 1

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend
It looks like the file is corrupt.
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers