cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
184
Views
0
Helpful
4
Replies

Cisco UCS C240 M4 Showing few signs of life

jhays
Beginner
Beginner

I recently got a decommissioned UCS C240 M4 from my work for use in my homelab. I've swapped out some ram for known good sticks as well as the hard disks. Unfortunately the server isn't showing any signs of life other than the front panel lights which are all solid green. The management network port shows up on my network with the same LAN we use at work and unfortunately mimicking the network to my own won't let me connect. I tried configuring and resetting with a monitor and kb/mouse combo physically attached but I'm not getting any output there either. I tried connecting via Serial and nothing. Can anyone think of any way I can reset the device so I can get this up and running on my network?

4 Replies 4

Kirk J
Cisco Employee
Cisco Employee

Do you get any output from the KVM/monitor?

If it's booting/going through POST, you should get prompted for F8 (CIMC setup) which would be very helpful to have for virtual KVM purposes, setting up boot order, etc,etc.

 

Kirk...

Unfortunately no display of any kind from the VGA port on the back, and I don't have the KVM for the front panel port to try that. I'd prefer not to have to buy one since they're ~$90 on Ebay. I will try spamming F8 on the KB when I get home even without monitor just to see if that helps at all

Unfortunately still no progress, Can you think of anything else I might be missing?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers