Showing results for 
Search instead for 
Did you mean: 
Field Notice 70545

Cisco UCS Platform Emulator (3.0(2cPE1))


Cisco UCS Platform Emulator, Release 3.0(2cPE1)

CONFIGURATION IMPORT NOTE:  Importing configuration backups (All, System, or Logical) taken from the UCS Platform Emulator (UCSPE) to physical UCS Manager domains is not recommended or supported by Cisco TAC.  UCSPE backups should only be imported to UCSPE domains.

The UCS Platform Emulator version 3.0(2cPE1) is a platform release that ONLY supports the 6324 Fabric Interconnect based domains.  No other Fabric Interconnect (6100 / 6200) will work with this UCSPE.

New Hardware Features

Cisco UCS Platform Emulator, Release 3.0(2cPE1), adds support for the following new hardware:

  • Cisco UCS B420 M3 Blade Server (UCSB-B420-M3)
  • Cisco UCS B22 M3 Blade Server (UCSB-B22-M3)
  • Cisco UCS B200 M4 Blade Server (UCSB-B200-M4)
  • Cisco UCS C220 M4 Rack Server (UCSC-C220-M4S/L)
  • Cisco UCS C240 M4 Rack Server (UCSC-C240-M4S/L/S2/X)
  • Cisco Blade Server Adapter VIC 1340 (UCSB-MLOM-40G-03)
  • Cisco Blade Server Adapter VIC 1380 (UCSB-VIC-M83-8P)
  • Cisco Rack Server Adapter VIC 1227 (UCSC-MLOM-CSC-02)
  • Changes in the UCS Platform Emulator VM Console

          – Modifications to the VM Console login

          – Modifications to the VM Console Options Menu

          – Modifications to the Network Settings

          – Modifications to the System Settings

          – More details added to the Status Summary display

Known Limitations

Cisco UCS Platform Emulator, Release 3.0(2cPE1) has the following limitations:

  • In the UCSM component topology, the link between the rack server and fabric interconnect is shown as down.
  • Firmware version of components in UCSPE is not visible on the Cisco UCS Central.
  • Disconnecting of the servers by unconfiguring their server ports does not impact the server state.
  • We recommended that you check the imported configuration on the Control Panel to ensure there are no missing components or unsupported components. Unsupported or missing components can impact discovery and it is out of the limitation of the UCSPE catalog that such a scenario can occur.  We suggest you delete the unsupported components and add the component manually on the Control Panel. Occasionally, import of rack servers might fail.
  • Live import of the configuration is possible only with the UCS Mini and not with other versions of the Cisco UCS Manager.

NOTE: From UCS PE 2.2(1bPE1) onwards, UCS PE supports uploading the B-Series and C-Series server firmware bundles.  Because of the large file sizes of the firmware bundles, UCS PE only supports uploading of only the stripped-down versions (attached to this document), which includes only the firmware metadata but not the actual firmware itself in the binaries.  The stripped-down version of the firwmare bundles which contain metadata only of the B-series and C-series server firmware is reduced to approximately 50 kB in size.


Awesome Job - Love the New HTML5 interface!

Community Member

Boots up in ESXi with a failed mount:  UNEXPECTED INCONSISTENCY; RUN fsck MANUALLY

downloaded twice (OVA) and tried it thick and thin provisioned still getting the same. - have to run this as root and I cannot find a root pw.

Community Member

I downloaded the ZIP and ran VMware Converter and received the same message - But found the issue

I am running this on a lab ESX server and the time server cannot be reached on this VLAN. The time was off by several years and gave an error on mount telling me of this.


Hi Billye, I am facing the same issue with you now.

can I ask how you solve the issue?

thanks in advance.


I think I have figured what to do. Just to add the NTP to the ESXi. seems like to solve my issue. Thanks anyway.

Community Member

I updated the time on the host and everything worked.

Salem Neaz

Cannot download this file. Download stops after 50 ~60 MB. Any suggestion.

Cisco Employee

Reach out directly to me at ericwill at Cisco dot com.


i was downloading from my corporate network, and had the same issue. Try to download from other internet connection if that is the case.

Community Member

Hi Team,

I am unable to open the kvm console for a blade. Is this functionality not possible thru the emulator ?



Community Member

In 2.x release notes:

Keyboard/Video/Mouse (KVM)— KVM is a cut-through interface. Cisco UCS Platform Emulator

does not support KVM because there are no physical servers attached to the emulation system to

which KVM could connect. Launching the KVM console does not display an error message.

Cisco Employee


Atif Raees

i have tried to download the file but every time download gets reset at 100 or 120 MB.

can anybody help on this

Cisco Employee

Retry it. Mine stopped at 200megs. I waited 5 minutes and let it run overnight.

Jason Cantos

have the same issue cannot continue downloading.....

Recognize Your Peers
Content for Community-Ad