Showing results for 
Search instead for 
Did you mean: 

"no load specified" ip phone 7960


I have about five phones that have the same problem not getting an IP from the DHCP server.

I have about 20+ phones that are working and operational. I can unplug them and plug them back and they'll work.

for the not working phones, they seem to stuck at the "Configuring IP" message stage.

I have tried "erased" "restore" and "default" options on the phone.

any suggestions?



30 Replies 30

Select "Settings" (the check mark button on the phone pad) then "Model Information" and then Load File.


Also, please confirm if the phones are connected to a Cisco switch or now.


the phone currently connecting to a poe switch.

in the "setting" then "Model Information" it shows:

Model # ===cp-7960

Mac address ===the phone mac

app load ID ===p00308000500

boot load ID ===pc030300

serial # ===phone serial #

CTL ===not installed

MIC === not installed

LSC === not installed

OK, that is an SCCP load, which is good. Are the other phones working fine on the same switch? Is that IP, 10.1.1.X your voice VLAN?


yes, there are other phones that work on the same switch.

yes, phone vlan 10.1.1.x

Hi Tam,

yes, there are other phones that work on the same switch.

yes, phone vlan 10.1.1.x

I think for the sake of fault finding and working our way from the begin to the end, can you please do the following:

  1. Unplug the phone from the PoE port so it looses power
  2. Hold down the # key on the phone pad
  3. Plug in the RJ45 Cable back into the PoE port whilst still holding down the # key
  4. As soon as you see the line keys light up orange and alternate between them, do the following
  5. 123456789*0# which will reset the phone back to factory defaults

Make sure the correct phone loads are on the UC-500 on the flash card and in their right location, also make sure that the TFTP server commands on the UC-500 are pointing to the right location as well (you can check this by typing "sh run | s tftp-serv" at the command) analyze the information and make sure all reference points match, then also check your telephony-service and make sure that the right phone load is in there by typing the following at the command line "sh telephony-service" make sure the phone load version in there matches the one in your TFTP-SERVER and also the phone load on the Flash Card.

What i have noticed is that some phones can work by using the default load already on the phone, others will bomb out and not work at all if they can not find the correct load on the system.

You should also look to putting on your flash card the latest phone loads from the Cisco software depository, update all your reference points and get the phone to update to a newer phone load.

Help Full Hints:

Use a program like putty to work on the CLI it can make life much easier, you can get it from here:

The first one you see is the best to go for, log in using either SSH or Telnet.

before you go ahead and click connect, go to the window section (On your left in the Navigation Menu) and to your right change the setting where it says "Control the Scroll Back in your window" from "200" too "2000000", this will allow you to capture everything on the screen.

Once you have finished doing your "sh run" on the command line (Press space bar it will make it scroll quicker) right click on the bar at the top (Where your minimize and close options are) and use copy all to clip board, this will allow you to paste this to a .txt file.

Last thing to consider doing:

Use CCA (Latest version) to upgrade the IOS (Use the all option) and get it running of the official stable release, this should ensure you have the latest IOS, the latest stable Phone Loads, and all the other jazz, it will also restructure your Flash Card directories into the new format.... This is of course assuming you haven't done this already.

Hope you get it sorted out.



Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *


okay, I tried the restore to the phone's default and no luck. below are the show tftp and telephony service:

uc520#sh run | s tftp-serv
tftp-server apps11.8-2-2TR2.sbn
tftp-server apps31.8-2-2TR2.sbn
tftp-server apps41.8-2-2TR2.sbn
tftp-server apps70.8-2-2TR2.sbn
tftp-server cmterm_7936.3-3-13-0.bin
tftp-server cnu11.8-2-2TR2.sbn
tftp-server cnu31.8-2-2TR2.sbn
tftp-server cnu41.8-2-2TR2.sbn
tftp-server cnu70.8-2-2TR2.sbn
tftp-server CP7902080002SCCP060817A.sbin
tftp-server cvm11sccp.8-2-2TR2.sbn
tftp-server cvm31sccp.8-2-2TR2.sbn
tftp-server cvm41sccp.8-2-2TR2.sbn
tftp-server cvm70sccp.8-2-2TR2.sbn
tftp-server dsp11.8-2-2TR2.sbn
tftp-server dsp31.8-2-2TR2.sbn
tftp-server dsp41.8-2-2TR2.sbn
tftp-server dsp70.8-2-2TR2.sbn
tftp-server jar11sccp.8-2-2TR2.sbn
tftp-server jar31sccp.8-2-2TR2.sbn
tftp-server jar41sccp.8-2-2TR2.sbn
tftp-server jar70sccp.8-2-2TR2.sbn
tftp-server P00308000500.bin
tftp-server P00308000500.loads
tftp-server P00308000500.sb2
tftp-server P00308000500.sbn
tftp-server S00105000200.sbn
tftp-server SCCP11.8-2-2SR2S.loads
tftp-server SCCP31.8-2-2SR2S.loads
tftp-server SCCP41.8-2-2SR2S.loads
tftp-server SCCP70.8-2-2SR2S.loads
tftp-server term06.default.loads
tftp-server term11.default.loads
tftp-server term31.default.loads
tftp-server term41.default.loads
tftp-server term61.default.loads
tftp-server term70.default.loads
tftp-server term71.default.loads
tftp-server flash:SCCP42.8-3-2S.loads
tftp-server flash:SCCP45.8-3-2S.loads
tftp-server flash:SCCP75.8-3-2S.loads
tftp-server flash:apps42.8-3-1-22.sbn
tftp-server flash:apps45.8-3-1-22.sbn
tftp-server flash:apps75.8-3-1-22.sbn
tftp-server flash:cnu42.8-3-1-22.sbn
tftp-server flash:cnu45.8-3-1-22.sbn
tftp-server flash:cnu75.8-3-1-22.sbn
tftp-server flash:cvm42sccp.8-3-1-22.sbn
tftp-server flash:cvm45sccp.8-3-1-22.sbn
tftp-server flash:cvm75sccp.8-3-1-22.sbn
tftp-server flash:dsp42.8-3-1-22.sbn
tftp-server flash:dsp45.8-3-1-22.sbn
tftp-server flash:dsp75.8-3-1-22.sbn
tftp-server flash:jar42sccp.8-3-1-22.sbn
tftp-server flash:jar45sccp.8-3-1-22.sbn
tftp-server flash:jar75sccp.8-3-1-22.sbn
tftp-server flash:term42.default.loads
tftp-server flash:term45.default.loads
tftp-server flash:term62.default.loads
tftp-server flash:term65.default.loads
tftp-server flash:term75.default.loads
tftp-server flash:APPS-1.0.4.SBN
tftp-server flash:GUI-1.0.4.SBN
tftp-server flash:SYS-1.0.4.SBN
tftp-server flash:TNUX-1.0.4.SBN
tftp-server flash:TNUXR-1.0.4.SBN
tftp-server flash:WLAN-1.0.4.SBN
tftp-server flash:cp524g-08-01-12.bin
tftp-server flash:SIP3951.8-1-2.loads
tftp-server flash:BOOT3951.0-0-0-9.zz
tftp-server flash:DSP3951.0-0-0-2.zz
tftp-server flash:SIP3951.8-1-2-0.zz
tftp-server DistinctiveRingList.xml
tftp-server RingList.xml
tftp-server flash:AreYouThereF.raw
tftp-server flash:Bass.raw
tftp-server flash:CallBack.raw
tftp-server flash:Chime.raw
tftp-server flash:Classic1.raw
tftp-server flash:Classic2.raw
tftp-server flash:ClockShop.raw
tftp-server flash:Drums1.raw
tftp-server flash:Drums2.raw
tftp-server flash:FilmScore.raw
tftp-server flash:HarpSynth.raw
tftp-server flash:Jamaica.raw
tftp-server flash:KotoEffect.raw
tftp-server flash:MusicBox.raw
tftp-server flash:Piano1.raw
tftp-server flash:Piano2.raw
tftp-server flash:Pop.raw
tftp-server flash:Pulse1.raw
tftp-server flash:Ring1.raw
tftp-server flash:Ring2.raw
tftp-server flash:Ring3.raw
tftp-server flash:Ring4.raw
tftp-server flash:Ring5.raw
tftp-server flash:Ring6.raw
tftp-server flash:Ring7.raw
tftp-server flash:Sax1.raw
tftp-server flash:Sax2.raw
tftp-server flash:Vibe.raw
tftp-server flash:Analog1.raw
tftp-server flash:Analog2.raw
tftp-server flash:AreYouThere.raw
tftp-server flash:CampusNight.png
tftp-server flash:TN-CampusNight.png
tftp-server flash:CiscoFountain.png
tftp-server flash:TN-CiscoFountain.png
tftp-server flash:CiscoLogo.png
tftp-server flash:TN-CiscoLogo.png
tftp-server flash:Fountain.png
tftp-server flash:TN-Fountain.png
tftp-server flash:MorroRock.png
tftp-server flash:TN-MorroRock.png
tftp-server flash:NantucketFlowers.png
tftp-server flash:TN-NantucketFlowers.png
tftp-server flash:Desktops/320x212x16/List.xml
tftp-server flash:Desktops/320x212x12/List.xml
tftp-server flash:Desktops/320x216x16/List.xml
tftp-server flash:GUI-1.2.1.SBN
tftp-server flash:CP7921G-1.2.1.LOADS
tftp-server flash:TNUXR-1.0.1.SBN
tftp-server flash:SYS-1.0.1.SBN
tftp-server flash:TNUX-1.2.1.SBN
tftp-server flash:APPS-1.2.1.SBN
tftp-server flash:SYS-1.2.1.SBN
tftp-server flash:APPS-1.0.1.SBN
tftp-server flash:TNUX-1.0.1.SBN
tftp-server flash:WLAN-1.0.1.SBN
tftp-server flash:GUI-1.0.1.SBN
tftp-server flash:TNUXR-1.2.1.SBN
tftp-server flash:WLAN-1.2.1.SBN

uc520#sh telephony-service
CONFIG (Version=4.2(0))
Version 4.2(0)
Cisco Unified Communications Manager Express
For on-line documentation please see:

ip source-address port 2000
service dnis overlay
service dnis dir-lookup
load 7902 CP7902080002SCCP060817A
load 7921 CP7921G-1.2.1
load 7936 cmterm_7936.3-3-13-0
load 7970 SCCP70.8-2-2SR2S
load 7971 SCCP70.8-2-2SR2S
load 7962 SCCP42.8-3-2S
load 7942 SCCP42.8-3-2S
load 7945 SCCP45.8-3-2S
load 7965 SCCP45.8-3-2S
load 7975 SCCP75.8-3-2S
load 7961 SCCP41.8-2-2SR2S
load 7961GE SCCP41.8-2-2SR2S
load 7941 SCCP41.8-2-2SR2S
load 7941GE SCCP41.8-2-2SR2S
load 7931 SCCP31.8-2-2SR2S
load 7911 SCCP11.8-2-2SR2S
load 7906 SCCP11.8-2-2SR2S
load 7914 S00105000200
load 7960-7940 P00308000500
load 521G-524G cp524g-08-01-12
max-ephones 56
max-dn 224
max-conferences 8 gain -6
dspfarm units 5
dspfarm transcode sessions 0
dspfarm 1 1234567890
dspfarm 2
dspfarm 3
dspfarm 4
dspfarm 5
conference hardware
# of hunt-group collect data: 4
hunt-group report delay 1 hours
Number of hunt-group configured: 3
hunt-group logout DND
max-redirect 5
voicemail 4000
cnf-file location: system:
cnf-file option: PER-PHONE
network-locale[0] US   (This is the default network locale for this box)
network-locale[1] US
network-locale[2] US
network-locale[3] US
network-locale[4] US
user-locale[0] US    (This is the default user locale for this box)
user-locale[1] US
user-locale[2] US
user-locale[3] US
user-locale[4] US
srst mode auto-provision is OFF
srst ephone template is 0
srst dn template is 0
srst dn line mode is single
phone service videoCapability 1
time-format 12
date-format mm-dd-yy
timezone 8 Central Standard/Daylight Time
secondary-dialtone 9
url services
url authentication
call-forward pattern .T
call-forward system redirecting-expanded
transfer-pattern 9.T
transfer-pattern .T
keepalive 30 auxiliary 30
timeout interdigit 5
timeout busy 10
timeout ringing 180
timeout ringin-callerid 8
timeout night-service-bell 12
caller-id name-only: enable
system message TelaDoc
web admin system name cisco  secret 5 xxxxxxxxxx
web admin customer name Customer
edit DN through Web:  enabled.
edit TIME through web:  enabled.
Log (table parameters):
     max-size: 150
     retain-timer: 15
create cnf-files version-stamp 7960 Mar 30 2009 17:06:28
transfer-system full-consult dss
multicast moh port 2000
local directory service: enabled.
Extension-assigner tag-type ephone-tag.

What does your flash look like?

dir flash:

Thinking the tftp-server statements need to specify the exact folder on which the phone load resides:

i.e. in the case they are in a phone subdirectory and a phone sub directory below that:

tftp-server flash:/phones/7945_7965/apps45.8-4-1-23.sbn alias apps45.8-4-1-23.sbn

In your case, even if the load is in root of flash:, then at least you need the flash: prefix

The phone seems to be on the right load, so I suspect this is not related to firmware upgrade.

Could you please do the following:

1) Log into the CLI

2) Enter config mode

3) Go under "telephonty-service"

4) Do "no create cnf" followed by "create cnf".

5) Save the config. Reboot the phones.

If that doesn't help. You can try rebooting the UC500.

Let us know,


Hi Marcos,

what will this "no create cnf" followed by "create cnf" exactly do?

will it affect the existing working phones?


This forces the router to delete and recreate the config files for the phones.  The phones will only get this when they boot, so it shouldn't effect working phones.

It will recreate the phone config files. It won't affect working phones.

It is also very important that you verify that there are "ephone" entries for the phones that you want to register. Auto-reg is not on, it seems, so this could be the culprit here.



I added an ephone but without ephone-dn and no luck still.

auto-reg is just not allowed.

having readd the cnf file and I know that you say it will won't affect the working phones, but what happen when you need to reset the current working phone?

I don't understand the question, but again, this will not affect working phones.


Hi There,

I added an ephone but without ephone-dn and no luck still.

[EDIT] I did not do my research enough, the 7960 phones use a different phone load to the 7961 phones.



Message was edited by: David Trad 11/08/2009 1811hrs AEST

Cheers, David Trad. **When you rate a persons post, you are indicating a thank you or that it helped, but at the same time you are also helping to maintain the community spirit - You don't have to rate posts and you wont be looked down upon :) *
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers