cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
712
Views
0
Helpful
3
Replies

UC320 and SPA508 handsets - delay on audio connection

mluxford
Beginner
Beginner

Hi, we have just deployed a UC320 with 14  x SPA508G handsets.

The issue we have is that on internal calls, when you dial an extension, the user answers and says 'hello', but all you hear at the other end is the 'o' of hello, the call otherwise is perfect.

What could be the cause of this and what might the solution be please?

Many thanks,

Mike.

3 Replies 3

Jack Germanos
Beginner
Beginner

Hi there I too have a customer with similar or exact issue delay 2-3 seconds on internal calls has there been a fix? Customer has latest firmware 2.3.2 (6) and below specs.

1 x SG30028P switch
1 x UC320W
1 x SPA8800
6 x SPA 508G
4 x SPA 504G
6 x SPA500S sidecars

Topology Option A routes Voice and Data and Wan is set to PPPoE static.


Sent from Cisco Technical Support iPhone App

Jack Germanos
Beginner
Beginner

I have a similar set up and experiencing similar issue the sidecars are suspect but not sure.

Sent from Cisco Technical Support iPhone App

Hi Jack,

Please go to the following link to download Disable_RTCP.pmf which improves the audio delay at the beginning of the call.

https://supportforums.cisco.com/docs/DOC-16301

Please install the PMF at Configure Utility->Status->Devices->Alter PMFs, remember to apply configure afterwards.

Best regards,

Wendy

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers