cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1728
Views
0
Helpful
16
Replies

UC320W - Login screen nitpick

support
Beginner
Beginner

Hello,

Not a big issue but a bit annoying.  Since the latest firmware the login screen does not allow you to TAB from the username box to the password box.  If you put it in wrong the next screen is ok.

cheers,

Tony

16 Replies 16

Christopher Edgeworth
Frequent Contributor
Frequent Contributor

Hi Tony,

What browser and browser version are you running? 

What OS is your PC?

What version of Adobe Flash are you running?

What version of UC320W firmware are you running?

Thanks,

Chris

LOL, just noticed that it works fine on mine and the server I am using.  It is simply when I jump on random users computers to do a quick config so I could not tell you what it does not work on.

I think I will just withdraw the question.

Most likely it was a specific browser version.  There are some behavior differences between browsers.  Do let us know if you see it again so we can see if we can address it in a bug fix release.

Chris

danplacek
Enthusiast
Enthusiast

I have experienced this particular issue as well.

I believe the culprit was internet explorer, not sure what version.

I'll be sure to make note of it if I see it again.

Matthew Needs
Beginner
Beginner

It also takes ages to open the UC login prompt remotely over an ADSL circuit for instance(only 200-400Kbps).. Im guessing due to a fairly large download the login? Again, not the end of the world but quite annoying if you're in a hurry. Could this be improved in future releases pretty please?

Thanks

Well if we are going to nitpick UI issues, might as well throw another one in!

When configuring buttons for phones, it should auto-default to something useful.

For example:

1. If I select the button type as Park slot -- it should automatically select the park slot # (if none configured yet, use 1, if 1 is already on another button, use 2, etc...)

2. Page, etc -- if there is only 1 option in the 2nd dropdown (for ex: only 1 page group) it should just auto-default to that.

This sounds picky... but if you are configuring 20 phones with identical button layouts -- it really gives you carpal tunnel.

And on that some note -- button templates would be a godsend! (or even a tool to just copy a button layout to a bunch of phones en-masse)

Hi,

Thanks for the feedback!  Engineering has found a scenario where tabbing doesn't work properly and submitted a fix to the code base.  It should be in the next release after the upcoming Limited Deployment bug fix release.

As for the other suggestions, I've passed them along to engineering to give you some relief from carpal tunnel.

Chris

OK, to continue the nitpick, last one from me I swear.  We program the a force night button on the SPA509G phones, however when you turn the force night off the LCD displays "SystemNightRingingMode" rather than the normal screen and you have two options for clearing the screen, either lift the handset and drop it, or press up three or four times.  Bit of a pain.

cheers,

tony

P.S. I agree that button templates would be great.

Tony,

Please keep the feedback coming.  We appreciate your input and comments to improve the UC320W product.

I duplicated the SystemNightRingingMode displayed after turning off the option.

I will enter a defect on the issue.

Thanks,

Randy

Well I can add another one to the list!

Under impedence testing, after the test is complete, it tells you the results and you have to manually copy them over to the line. A "copy to" button would be great. Not a huge deal -- but one of those little things that would make the interface a bit more polished.

Also on that page -- I believe it's mentioned in the help section, but it might be worth highlighting that you are supposed to mute the mic on the receiving phone. The page is so easy to use, that you tend not to go to the help page -- which means you can easily miss that.

"OK, to continue the nitpick, last one from me I swear.  We program the a  force night button on the SPA509G phones, however when you turn the  force night off the LCD displays "SystemNightRingingMode" rather than  the normal screen and you have two options for clearing the screen,  either lift the handset and drop it, or press up three or four times.   Bit of a pain."

Has this been addressed on the Cisco end yet?

Hi Matt,

Which firmware are you using? The bug has been resolved and the fix should be in the latest firmware.

Best regards,

Wendy Yang

Wendy,

We are using 2.3.2 (6)

Hi Matt,

After thorough investigation, we found that the fix of the defect was not built into the latest firmware 2.3.2(6). We will include it in the next load.

Best regards,

Wendy

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers