cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
647
Views
7
Helpful
24
Replies

C9800 Physical Hardware

tppatrick1
Level 1
Level 1

Good day, all,

I have a C9800 physical hardware - Is it normal for one of the LED lights to be RED? I have attached a photo. The LED has an alarm symbol. I have configured the WLC but after setting the console password, I am unable to login using the configured console password. Even with the configured local username and password, the console does not take it.

I have attached the photo of the LED and the current WLC config.

7 Accepted Solutions

Accepted Solutions

Leo Laohoo
Hall of Fame
Hall of Fame

Please share the output to the following commands:

sh version
sh post
sh environment alarm

View solution in original post

marce1000
VIP
VIP

 

          - Check the output from : show  facility-alarm status
  

  M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

View solution in original post

 

   Hm ,as far as these ports are concerned ; guess normal if they are not in  use and or can these connections be used  effectively , for instance ?
  For the console problem : you say you are unable to login , what does that translate info exactly : authentication error , or other ?
 Also check the controller logs when trying to login using the console (?)

 M.

 



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

View solution in original post

On our 9800-80s, if any of the physical network interfaces are administratively up and operationally down, the light will be red. The alarms you posted seem to indicate this. Shutdown/disable any unused uplink ports and the alarm light should turn green if there aren’t other issues. In this case, it looks like you’re not using any of them yet, so you’ll have to shutdown/disable them all.

View solution in original post

- Probably but test the or one interface anyway , and check how that
influences the alarm led status,

M.


-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

View solution in original post

 

                                             >... why does it reject the configured password? any idea?
   - Depends , start by examining the controller logs after a console authentication is tried. Sometimes AAA setups are not correctly setup for the local console line , expecting a local authentication to be available (first).
                  It's always useful to have an overall checkup of the controller configuration with the CLI command
                  show tech wireless and feed the output from that into Wireless Config Analyzer

 M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

View solution in original post

 

   - Ok , as stated check controller logs , just after an authentication attempt is done through the console
   - Post the running config of the console line
   - Execute the WirelessAnalyzer procedure as I explained in my previous reply , 

 M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

View solution in original post

24 Replies 24

Leo Laohoo
Hall of Fame
Hall of Fame

Please share the output to the following commands:

sh version
sh post
sh environment alarm

Hi @Leo Laohoo 

I will share the output in the next 2 hours - thanks 

@Leo Laohoo 

Please see attached, show post and show environment alarm is said to be invalid. 


@tppatrick1 wrote:
Configuration register is 0x2142

That's interesting.