cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3211
Views
0
Helpful
10
Replies
muellertobias
Beginner

Can't logon to 3850 Wireless controller GUI

I just upgraded my Cisco 3850 to ios 03.07.00E and once I go to the webpage gui I am not able to logon. It keeps telling me wrong username/password. I am able to SSH into the box no problem with these users/passwords and it worked before the upgrade.

I have attached a pic of what I am seeing.

Any ideas what might be wrong?

thanks!

 

 

10 REPLIES 10
Saurav Lodh
Rising star

change the credentials from CLI and try again

Controller(config)#username admin privilege 15 password Cisco123

 

I tried that and even made another user. Still no go. Strange. The drop down to the wired side of the Gui works just fine.

I'm running IOS-XE 3.7 and it works.

-Scott

-Scott
*** Please rate helpful posts ***
Abhishek Abhishek
Cisco Employee

You need to reset your password and then try.

On these switches, a system administrator can disable some of the functionality of this feature by allowing an end user to reset a password only by agreeing to return to the default configuration. If you are an end user trying to reset a password when password recovery has been disabled, a status message reminds you to return to the default configuration during the recovery process.

Didn't work for me.

Rasika Nayanajith
VIP Mentor

Try with IOS-XE 3.6.1E. That's what I am running in production & it works.

HTH

Rasika

**** Pls rate all useful responses ****

mohanak
Cisco Employee

5760/3850 after upgrade to 3.7 GUI fails Auth-Failed errors on Firefox
CSCus30002

Symptom:
5760 / 3850 upgraded from 3.6 CCO to 3.7 CCO, GUI reports Authentication Failed errors like below when we login to the GUI using firefox

Authentication Failed
Please verify username or password

the username and password is present on the box and the HTTP is using Local credentials and the same Credentials works fine when using Chrome

Conditions:
accessing Device using GUI with the local username and password on Firefox

Workaround:
Use Chrome

or

Login using HTTPS:// and then try with HTTP://

HTTP alone is failing before trying https

Last Modified:
Feb 17,2015
Status:
Open
Severity:
2 Severe
Product:
Cisco IOS
Known Affected Releases:
(2)
10.3(100.0)
15.0SID

I've tried Chrome and IE 10 both with the same results. 

I've also reset the admin password. No luck.

 

 

rashid_av
Beginner

Hi,

How did you solved the problem?

Wow... this is an old post.  My suggestion is to take a look here:

HTTP Services Configuration Guide, Cisco IOS XE Release 3SE (Catalyst 3850 Switches) - HTTP 1.1 Web Server and Client [Support] - Cisco

-Scott
*** Please rate helpful posts ***
Create
Recognize Your Peers
Content for Community-Ad