Showing results for 
Search instead for 
Did you mean: 

Trouble getting a DHCP address behind a wireless bridge


I have a Ubiquity Pico Station M2 in bridge mode basically acting as a wireless card to the device that is connected to it with a patch cable. Both the Pico Station and the device connected to it are set for DHCP. In one building I have some old stand alone Cisco 1130AG AP's that are directly connected to a Cisco layer 3 switch with DHCP server on it. The Pico Station can join the wireless network and get an IP from the DHCP server. Once this completes, the device attached to the Pico Station with a patch cable can also get a DHCP address through the Pico Station. No Problems here.

The problem arises when I have the exact same setup with the Pico Station and the device, but in the 2nd building I have a 2504 lan controller utilizing Cisco 2602's also connected to a Cisco layer 3 switch with DHCP server on it. The Pico Station will acquire a DHCP address without issue. But the device attached to the Pico Station fails to acquire a DHCP address. Is there something with the lan controller and 2602's that don't allow this kind of pass through?

I tried having the lan controller set to DHCP proxy and without the DHCP proxy. Neither one will work.

Any Thoughts??

Thanks Mike

2 Replies 2


FYI for others who may run into this problem.

The solution that worked for me was to turn on passive client under wlans\your wireless SSID\advance. This allowed my device behind the wireless bridge to get a DHCP address.

Thanks for the update on what fixed your issue.

Here is some details on this feature



Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers