cancelar
Mostrar resultados para 
Pesquisar em vez de 
Queria dizer: 
cancel
177
Apresentações
0
Útil
0
Respostas

Route reflector

leandro1977
Level 1
Level 1

Gostaria de uma ajuda para resolver este lab com RR. 

R1

interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Ethernet0/0
ip address 12.12.12.1 255.255.255.0
!
interface Ethernet0/1
ip address 14.14.14.1 255.255.255.0
!
router ospf 1
passive-interface Ethernet0/1
network 12.12.12.0 0.0.0.255 area 0
network 14.14.14.0 0.0.0.255 area 0
!
router bgp 123
bgp router-id 1.1.1.1
bgp log-neighbor-changes
network 1.1.1.1 mask 255.255.255.255
neighbor 12.12.12.2 remote-as 123
neighbor 12.12.12.2 next-hop-self
neighbor 14.14.14.4 remote-as 456

R2

interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface Ethernet0/0
ip address 12.12.12.2 255.255.255.0
!
interface Ethernet0/1
ip address 23.23.23.2 255.255.255.0
!
router ospf 1
network 12.12.12.0 0.0.0.255 area 0
network 23.23.23.0 0.0.0.255 area 0
!
router bgp 123
bgp router-id 2.2.2.2
bgp log-neighbor-changes
network 2.2.2.2 mask 255.255.255.255
neighbor 12.12.12.1 remote-as 123
neighbor 12.12.12.1 route-reflector-client
neighbor 23.23.23.3 remote-as 123
neighbor 23.23.23.3 route-reflector-client

R3

interface Loopback0
ip address 3.3.3.3 255.255.255.255
!
interface Ethernet0/0
ip address 36.36.36.3 255.255.255.0
!
interface Ethernet0/1
ip address 23.23.23.3 255.255.255.0
!
router ospf 1
passive-interface Ethernet0/0
network 23.23.23.0 0.0.0.255 area 0
network 36.36.36.0 0.0.0.255 area 0
!
router bgp 123
bgp router-id 3.3.3.3
bgp log-neighbor-changes
network 3.3.3.3 mask 255.255.255.255
neighbor 23.23.23.2 remote-as 123
neighbor 23.23.23.2 next-hop-self
neighbor 36.36.36.6 remote-as 456

R4

interface Loopback0
ip address 4.4.4.4 255.255.255.255
!
interface Ethernet0/0
ip address 45.45.45.4 255.255.255.0
ip router isis
!
interface Ethernet0/1
ip address 14.14.14.4 255.255.255.0
!
router isis
net 49.0456.0000.0000.0004.00
is-type level-2-only
passive-interface Ethernet0/1
!
router bgp 456
bgp router-id 4.4.4.4
bgp log-neighbor-changes
network 4.4.4.4 mask 255.255.255.255
neighbor 14.14.14.1 remote-as 123
neighbor 45.45.45.5 remote-as 456
neighbor 45.45.45.5 next-hop-self

R5

interface Loopback0
ip address 5.5.5.5 255.255.255.255
!
interface Ethernet0/0
ip address 45.45.45.5 255.255.255.0
ip router isis
!
interface Ethernet0/1
ip address 56.56.56.5 255.255.255.0
ip router isis
!
router isis
net 49.0456.0000.0000.0005.00
is-type level-2-only
!
router bgp 456
bgp router-id 5.5.5.5
bgp log-neighbor-changes
network 5.5.5.5 mask 255.255.255.255
neighbor 45.45.45.4 remote-as 456
neighbor 45.45.45.4 route-reflector-client
neighbor 56.56.56.6 remote-as 456
neighbor 56.56.56.6 route-reflector-client

R6

interface Loopback0
ip address 6.6.6.6 255.255.255.255
!
interface Ethernet0/0
ip address 36.36.36.6 255.255.255.0
!
interface Ethernet0/1
ip address 56.56.56.6 255.255.255.0
ip router isis
!
router isis
net 49.0456.0000.0000.0006.00
is-type level-2-only
passive-interface Ethernet0/0
!
router bgp 456
bgp router-id 6.6.6.6
bgp log-neighbor-changes
network 6.6.6.6 mask 255.255.255.255
neighbor 36.36.36.3 remote-as 123
neighbor 56.56.56.5 remote-as 456
neighbor 56.56.56.5 next-hop-self

COMANDOS

Abaixo R1 mostra apenas um caminho para chegar em R4, R5 e R6

Router# sh ip bgp
BGP table version is 7, local router ID is 1.1.1.1
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter,
x best-external, a additional-path, c RIB-compressed,
Origin codes: i - IGP, e - EGP, ? - incomplete
RPKI validation codes: V valid, I invalid, N Not found

Network Next Hop Metric LocPrf Weight Path
*> 1.1.1.1/32 0.0.0.0 0 32768 i
*>i 2.2.2.2/32 12.12.12.2 0 100 0 i
*>i 3.3.3.3/32 23.23.23.3 0 100 0 i
*> 4.4.4.4/32 14.14.14.4 0 0 456 i
*> 5.5.5.5/32 14.14.14.4 0 456 i
*> 6.6.6.6/32 14.14.14.4 0 456 i
Router#

Enquanto que no R3 ele mostra 2 opções para chegar em R4, R5 e R6.

Router#sh ip bgp
BGP table version is 9, local router ID is 3.3.3.3
Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,
r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter,
x best-external, a additional-path, c RIB-compressed,
Origin codes: i - IGP, e - EGP, ? - incomplete
RPKI validation codes: V valid, I invalid, N Not found

Network Next Hop Metric LocPrf Weight Path
*>i 1.1.1.1/32 12.12.12.1 0 100 0 i
*>i 2.2.2.2/32 23.23.23.2 0 100 0 i
*> 3.3.3.3/32 0.0.0.0 0 32768 i
*> 4.4.4.4/32 36.36.36.6 0 456 i
* i 12.12.12.1 0 100 0 456 i
*> 5.5.5.5/32 36.36.36.6 0 456 i
* i 12.12.12.1 0 100 0 456 i
* i 6.6.6.6/32 12.12.12.1 0 100 0 456 i
*> 36.36.36.6 0 0 456 i
Router#

0 RESPOSTAS 0