annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
cancel
478
Visites
5
Compliment
2
Réponses

Sortie internet impossible - Router 2901 derrière livebox

Atalec
Beginner
Beginner

Bonjour,

 

Je suis sur la fin de ma conf mais je rencontre un dernier problème, mon router cisco 2901 est connecté derrière une livebox 4 et arrive à pinger internet sans soucis.

 

Le problème est que aucun de mes périphériques derrière le router n'arrivent à naviguer.

 

Voilà la conf de mon router : je pense que c'est un problème de NAT mais étant novice je ne trouve pas.

version 15.7
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 $1$BChv$x/QL8i6nA4ca9zwO9qUCe.
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
!
!
!
!
!
!
aaa session-id common
!
!
!
!
!
!
!
!
!
!
ip dhcp pool vlan10
network 192.168.10.0 255.255.255.0
default-router 192.168.10.251
dns-server 8.8.8.8
!
ip dhcp pool vlan20
network 192.168.20.0 255.255.255.0
default-router 192.168.20.251
dns-server 8.8.8.8
!
ip dhcp pool vlan30
network 192.168.30.0 255.255.255.0
default-router 192.168.30.251
dns-server 8.8.8.8
!
ip dhcp pool vlan40
network 192.168.40.0 255.255.255.0
default-router 192.168.40.251
dns-server 8.8.8.8
!
!
!
ip domain name ataworld.fr
ip name-server 8.8.8.8
ip name-server 8.8.4.4
ip cef
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
license udi pid CISCO2901/K9 sn FCZ1749C153
!
!
username one privilege 15 password 0
username atalec privilege 15 password 0
!
redundancy
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
ip address 192.168.1.254 255.255.255.0
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/0.1
encapsulation dot1Q 1 native
ip address 192.168.4.251 255.255.255.0
ip nat outside
ip virtual-reassembly in
!
interface GigabitEthernet0/1
ip address 192.168.2.254 255.255.255.0
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
interface GigabitEthernet0/1.1
encapsulation dot1Q 1 native
ip address 192.168.3.251 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet0/1.10
encapsulation dot1Q 10
ip address 192.168.10.251 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet0/1.20
encapsulation dot1Q 20
ip address 192.168.20.251 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet0/1.30
encapsulation dot1Q 30
ip address 192.168.30.251 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface GigabitEthernet0/1.40
encapsulation dot1Q 40
ip address 192.168.40.251 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
ip default-gateway 192.168.1.1
ip forward-protocol nd
!
ip http server
ip http authentication local
no ip http secure-server
!
ip nat inside source list 1 interface GigabitEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
!
!
!
!
!
control-plane
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
transport input none
!
scheduler allocate 20000 1000
!
end

Par avance merci de votre aide

 

2 RÉPONSES 2

luis_cordova
VIP Advisor VIP Advisor
VIP Advisor

Salut @Atalec 

 

Requêtes:
Pourquoi avez-vous une adresse IP sur l'interface principale et une autre sur la sous-interface G0/0.1?

 

interface GigabitEthernet0/0
ip address 192.168.1.254 255.255.255.0
ip nat inside <--ici devrait être ip nat outside

interface GigabitEthernet0/0.1
encapsulation dot1Q 1 native
ip address 192.168.4.251 255.255.255.0
ip nat outside

Je vous recommande de ne travailler qu'avec l'interface principale (G0/0) pour la sortie vers livebox 4.

Pour cela, vous devez supprimer la sous-interface G0/0.1

 

Quelque chose de similaire avec l'interface de votre LAN, puisque l'interface principale (G0/1) ne devrait pas avoir d'adresse IP si vous allez occuper des sous-interfaces.

interface GigabitEthernet0/1
ip address 192.168.2.254 255.255.255.0 <--cette interface ne doit pas avoir d'IP configurée
ip nat inside

Si vous devez occuper le réseau configuré dans l'interface principale, je vous recommande de créer une autre sous-interface et de l'utiliser pour ce réseau.

 

Essayez d'apporter ces modifications

 

Salutation 

solonstarling
Beginner
Beginner

Il faut creer l'access-list 1

access-list 1 permit ip 192.168.0.0 0.0.255.255 any

Mise en Route
Bienvenue dans la Communauté !

La communauté est un hub pour vous connecter avec vos pairs et les spécialistes Cisco, pour demander de l'aide, partager votre expertise, développer votre réseau et évoluer professionnellement.
Vous êtes un nouvel arrivant ? Cliquez ici pour en savoir plus.

Nous voulons que votre navigation soit la meilleure, donc vous trouverez des liens pour vous aider à être rapidement familiarisé avec la Communauté Cisco :

Reconnaître d'autres membres