ANNOUNCEMENT - The community will be down for maintenace this Thursday August 13 from 12:00 AM PT to 02:00 AM PT. As a precaution save your work.
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
192
Views
0
Helpful
4
Replies
Highlighted
Beginner

ip routing is not working in ws-c3560g-24ps with IOS version 12.2 (50) se5

ip routing is not working in ws-c3560g-24ps with IOS version 12.2 (50) se5 where SW image: "c3560-ipbase-m" is being used. If we use ip routing and set a default route we can not access the switch from different subnets. But when we stop "ip routing" and set "ip default-gateway" then it's fine and we can access the switch from different subnets. Someone please help to identify which could be the issue.

4 REPLIES 4
Highlighted

Re: ip routing is not working in ws-c3560g-24ps with IOS version 12.2 (50) se5

can you post the config ?

 

did you issue "ip subnet zero" ?

Highlighted
Beginner

Re: ip routing is not working in ws-c3560g-24ps with IOS version 12.2 (50) se5

Yes, "ip subnet-zero" is there.

Highlighted
Beginner

Re: ip routing is not working in ws-c3560g-24ps with IOS version 12.2 (50) se5

Yes, "ip subnet-zero" is there.
Highlighted
Collaborator

Re: ip routing is not working in ws-c3560g-24ps with IOS version 12.2 (50) se5

 

check if that ipbase image can do routing (I think it can); and check SDM preferences settings (routing, switching, vlan, etc)

 

Regards, ML
**Please Rate All Helpful Responses **

This widget could not be displayed.