cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
145
Views
0
Helpful
1
Replies

Range issues

lokibjensen
Beginner
Beginner

I fear that the range on these AP's is not that good.  I receive "unstable connection" messages when I'm only two rooms away which I never receive using my regular AP's (Ruckus Zoneflex 7982).  I know it's Apples and Oranges but it makes me wonder if the Tx beamforming is working correctly in these units.  The reason I say that is I don't see much of an increase in db's in signal between when I'm connected to the network and when I'm not.  Also, considering the size of the units, and the fact that they make use of some advancements since the previous iterations of 802.11bgn protocols, I thought the range would be better.  Of course, if I were testing with my 802.11ac devices I would naturally assume less range if I were expecting ac speeds.  What I'm talking about is regular 5Ghz 802.11n devices where I would think there would be some improvement, especially now that Tx beamforming is baked in.

 

Just curious if anybody else has seen less than optimal signal.

1 Accepted Solution

Accepted Solutions

Brian Bergin
Enthusiast
Enthusiast

I agree.  I seem to have better range on a WAP321 than the WAP371.  I wasn't going to post this until I had more time to do a bit more testing, but I can normally stay connected with quite good signal outside my building at my car (it's parked about <30' away from the AP but once I get there signal drops way off to the point where my phone (LG G2 Android 4.4.2) will say that the Wi-Fi connection is poor and drop the connection.  I'm using 802.11n.  I don't have a WAP561 here to test with, but where I have them customer-deployed they're terrific.

View solution in original post

1 Reply 1

Brian Bergin
Enthusiast
Enthusiast

I agree.  I seem to have better range on a WAP321 than the WAP371.  I wasn't going to post this until I had more time to do a bit more testing, but I can normally stay connected with quite good signal outside my building at my car (it's parked about <30' away from the AP but once I get there signal drops way off to the point where my phone (LG G2 Android 4.4.2) will say that the Wi-Fi connection is poor and drop the connection.  I'm using 802.11n.  I don't have a WAP561 here to test with, but where I have them customer-deployed they're terrific.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers