cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
771
Views
0
Helpful
4
Replies
Beginner

CSCuq41114 - ENH SSH configuration option to restrict cipher public key and HMAC

Hi Team,

Need help in understanding whether upgrading to the IOS(Known mentioned releases) mentioned in the bug will resolved the issue or not.

Thanks.

4 REPLIES 4
VIP Mentor

If you upgrade to any ios but

If you upgrade to any ios but the below the bug is fixed in the other releases so you should not hit it again

Only effecting these releases

15.1(2)SY

15.2(2)E
15.2(4)M6.
Beginner

Hi Mark,So, you mean only

Hi Mark,

So, you mean only upgrading is required, and there is no further configuration required for the same? If any configuration required what it could be???

Thanks.

VIP Mentor

Looking at the bug on Cisco

Looking at the bug on Cisco tool there is no configuration workaround so you will need to upgrade.

There is a list of fixed IOS that do not have this caveat if you mupgrade to 1 of them you will not see it anymore

https://tools.cisco.com/bugsearch/bug/CSCuq41114

15.2(1)IC273.249
15.2(1)SY0.4
15.2(2)E2
15.2(2)IC101.115
15.2(2)IC101.118
15.2(3)E1
15.3(3)M5.1
15.3(3)S5.3
15.4(1)S3.3
15.4(1)T3.1
15.4(2)S2.19
15.4(2)S3
15.4(2)T3
15.4(3)M2.1
15.4(3)S1.7
15.4(3)S2
15.5(1)S0.7
15.5(1)S1
15.5(1)SN1
15.5(1)T1
15.5(1.14)S
15.5(1.21)PI28a
15.5(1.21)T
Highlighted
Beginner

Re: Looking at the bug on Cisco

Can you help me understand if the IOS version I running in my switches 2960X is affected, here is the IOS version 15.2(2)E5. 

 

I do not see that version as affected but is part of the same train 15.2(2)E.

 

Thanks.

 

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards