cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
888
Views
2
Helpful
9
Replies
eugroshev
Beginner

Collaboration 11.0: cannot access Subscriber node

Hello,

I have just established a HW VPN connection to the subject lab.

I can access Publisher GUI from my CP and can ping it from both the PC and the VPN router.

I cannot, however, access Subscriber GUI or ping it - but I AM able to ping it from with Publisher GUI (OS Administration / Services / Ping), and to open the web SSH client from CloudShell.

So the node is up but it is unreachable from my subnet.

Eugene

1 ACCEPTED SOLUTION

Accepted Solutions

Eugene,

Reached out to you directly on this issue. Closing this entry for now.

Joe

View solution in original post

9 REPLIES 9
jacoadam
Contributor

Hello Eugene,

Thanks for posting! I'm investigating your issue and will get back to you shortly.

Thanks!
Jacob

jacoadam
Contributor

Hello Eugene,

I tried here on my end and I can reach the subscriber okay. Could you please do the following things:

1.) Connect to the lab using AnyConnect and see if you have the same issue.

2.) Could you send me the VPN config portion of your HW VPN router? Please mask the username/password, but include group/key information.

Thanks!
Jacob

Hello Jacob,

1) The problem persists even when connecting using AnyConnect.

2) I use the following configuration:

crypto ipsec client ezvpn COLLAB_11
connect acl 20
group FREEABCGROUP12 key FREEABCGROUP12
mode network-extension
virtual-interface 1
peer 64.103.37.21
username XXX password YYY
xauth userid mode local

interface FastEthernet4
ip address 10.157.92.2 255.255.255.0
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
crypto ipsec client ezvpn COLLAB_11

interface Vlan1
ip address 192.168.135.1 255.255.255.0
ip nat inside
ip virtual-reassembly
crypto ipsec client ezvpn COLLAB_11 inside

access-list 20 permit 10.10.0.0 0.0.255.255

I forgot to mention that  I cannot connect to the IM and Presence server (10.10.20.17) either.

Cheers,

Eugene

Hello Eugene,

Sorry for the delay, I see that your reservation has ended. Could you please reserve the lab again and let me know if the issue persists?

Thanks!
Jacob

Hey Jacob,

I have a new active reservation.

This time, the Subscriber node is accessible - although glitches happen when all of a sudden the web GUI won't load and the server does not not respond to ping.

However, even though I can access the management GUI, I see in Wireshark that the Subscriber does not answer to SIP registration requests.

The Publisher seems to work fine.

Regards, Eugene

Hi,

It may be that the sub does not have the CUCM services activated for some reason.

i will take a look this morning.

Joe

Hi Eugene,

I have activated the services on the Subscriber. Can you try your test again?

Joe

Hello Joe,

The Subscriber's CallManager is up, and I get the answer - but it answers with status 404 Not Found with the comment '399 hq-cucm-sub1 "Line not configured" '.

The device and the line do exist in the Subscriber.

Eugene

Eugene,

Reached out to you directly on this issue. Closing this entry for now.

Joe

View solution in original post

Content for Community-Ad