annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
cancel
386
Visites
0
Compliment
10
Réponses

Problème d'accès au Web Access un 3750G

camptona77
Beginner
Beginner

DD85C6EF-E61E-4369-A6A4-E422DE0F7241.jpeg

Bonjour

Quand je veux accéder à l'interface web, j'obtiens la page suivante, je ne comprends pas pourquoi j'ai le répertoire html.

Merci d'avance

10 RÉPONSES 10

Translator
Community Manager
Community Manager

pour l' instant , nous ne savons pas quel est le problème ?

pouvez-vous vous connecter à partir de la console

Commande show run

show version

dir

 

B9F6A196-35F6-49D0-819A-4C2C5E50B5EA.png

913639DF-E950-4ADC-8EF7-BFEC8EA3FD2C.png

4AD7BA05-3473-4C61-92F3-C30007246A6B.png

9EB7BAA4-CE49-42F9-B61C-A03B80392C48.png

Hello 

here are the screenshots

nous ne savons toujours pas quel est le problème, nous ne pouvons pas afficher show run full config.

essayez un autre navigateur https://switchip ?

 

J'ai essayé les protocoles http et https sur firefox, edge et chrome sans résultat. j'ai ensuite vérifié la présence du répertoire html puis ensuite j'ai posté la question.

Est-ce le texte ci-dessous que vous souhaitez?


Building configuration...

Current configuration : 3557 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname iSwitch
!
boot-start-marker
boot-end-marker
!
enable secret 5 ***********************************
enable password ***********************************
!
!
!
no aaa new-model
switch 1 provision ws-c3750g-24ps
system mtu routing 1500
authentication mac-move permit

iSwitch#show run
Building configuration...

Current configuration : 3557 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname iSwitch
!
boot-start-marker
boot-end-marker
!
enable secret 5 ***********************************
enable password ***********************************
!
!
!
no aaa new-model
switch 1 provision ws-c3750g-24ps
system mtu routing 1500
authentication mac-move permit
!
!
cluster enable myCluster 0
!
!
crypto pki trustpoint TP-self-signed-2796259840
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2796259840
revocation-check none
rsakeypair TP-self-signed-2796259840
!
!
crypto pki certificate chain TP-self-signed-2796259840
certificate self-signed 01
30820240 308201A9 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 32373936 32353938 3430301E 170D3933 30333031 30303031
33365A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 37393632
35393834 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100C21E D67D02DF 4B914BBE FF52858E 1602EB25 B387E499 56F95CDF F4B37D00
948D5848 491D7D73 3AFA64C7 3BA3BB68 8E0BDC07 4D0B799C BD9B6924 997FD4E5
737FF226 762CE122 FBB526D7 5002CA25 4AECCAEE 893BB930 55060BD4 3599B9BB
9FD543CF FD362169 7ECB4E03 9AFBED0E D41E7284 771EBDF4 8CBFBA61 AB45597F
59D30203 010001A3 68306630 0F060355 1D130101 FF040530 030101FF 30130603
551D1104 0C300A82 08695377 69746368 2E301F06 03551D23 04183016 8014D0CA
9D6FFC55 466BCB63 D23F2224 9F947DEE 451C301D 0603551D 0E041604 14D0CA9D
6FFC5546 6BCB63D2 3F22249F 947DEE45 1C300D06 092A8648 86F70D01 01040500
03818100 534634A2 CABCDB69 5929595F 260E7B07 BD970588 D7C55941 BAE61B19
373BA3E0 5D75286C EE93E4A0 8F1BA63D E6318EF8 3BC033E6 BEDD3B37 E528AE0E
B42F8B11 BCC0373E 7810E13E 89E960BE A98C1575 CEFC292D A9D64DCA 774A839D
40C13F1C AC37A04A FEEC2748 4508D1B5 68FC1745 97EFA511 DD4AADAD EEB00849 7BB5DB5D
quit
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
interface GigabitEthernet1/0/1
!
interface GigabitEthernet1/0/2
!
interface GigabitEthernet1/0/3
!
interface GigabitEthernet1/0/4
!
interface GigabitEthernet1/0/5
!
interface GigabitEthernet1/0/6
!
interface GigabitEthernet1/0/7
!
interface GigabitEthernet1/0/8
!
interface GigabitEthernet1/0/9
!
interface GigabitEthernet1/0/10
!
interface GigabitEthernet1/0/11
!
interface GigabitEthernet1/0/12
!
interface GigabitEthernet1/0/13
switchport port-security mac-address 1cca.e379.0d4f
spanning-tree portfast
!
interface GigabitEthernet1/0/14
!
interface GigabitEthernet1/0/15
!
interface GigabitEthernet1/0/16
!
interface GigabitEthernet1/0/17
!
interface GigabitEthernet1/0/18
!
interface GigabitEthernet1/0/19
!
interface GigabitEthernet1/0/20
!
interface GigabitEthernet1/0/21
!
interface GigabitEthernet1/0/22
!
interface GigabitEthernet1/0/23
!
interface GigabitEthernet1/0/24
!
interface GigabitEthernet1/0/25
!
interface GigabitEthernet1/0/26
!
interface GigabitEthernet1/0/27
!
interface GigabitEthernet1/0/28
!
interface Vlan1
ip address 192.168.1.6 255.255.255.0
!
ip default-gateway 192.168.1.254
ip classless
ip http server
ip http secure-server
!
!
ip sla enable reaction-alerts
snmp-server community public RO
snmp-server community public@es0 RO
!
vstack
!
line con 0
exec-timeout 0 0
line vty 0 4
password ***********************************
login
line vty 5 15
password ***********************************
login
!
end

 

Pouvez-vous publier dans le contenu de l'exemple de dossier IOS :

dir flash:/C3750XXXXXXXXXXXXXXXXXXX

aussi HTTP GUI config comme ci-dessous @

 

En utilisant l'interface graphique utilisateur , vous devez disposer de l'autorisation de niveau de privilège 15 access try below option :

 

créer un utilisateur

Étape 1

username admintemp privilege 15 privilege 15 secret admintemp

exécutez ensuite les services http

Étape 2

ip http server
ip http secure-server

ip http authentication login local

 

Étape 3

ip de gestion

http://X.X.XX

il vous demandera votre nom d'utilisateur et votre mot de passe  

 

vérifiez que vous disposez de la bonne version de java.

iSwitch#dir flash:/c3750-ipbasek9-mz.122-55.SE12
Directory of flash:/c3750-ipbasek9-mz.122-55.SE12/

4 -rwx 684 Mar 1 1993 01:00:47 +00:00 info
10 drwx 4800 Mar 1 1993 01:02:00 +00:00 html
514 -rwx 12111413 Mar 1 1993 01:07:12 +00:00 c3750-ipbasek9-mz.122-55.SE12.bin

32514048 bytes total (16806400 bytes free)
iSwitch#dir flash:/c3750-ipbasek9-mz.122-55.SE12/h
iSwitch#dir flash:/c3750-ipbasek9-mz.122-55.SE12/html
Directory of flash:/c3750-ipbasek9-mz.122-55.SE12/html/

11 -rwx 3500 Mar 1 1993 01:00:47 +00:00 ip.js
12 -rwx 39650 Mar 1 1993 01:00:48 +00:00 graph.js
13 -rwx 104256 Mar 1 1993 01:00:50 +00:00 smartports.js
14 -rwx 128746 Mar 1 1993 01:00:52 +00:00 dashboard.shtml
15 -rwx 577 Mar 1 1993 01:00:52 +00:00 title.js
16 drwx 1088 Mar 1 1993 01:00:58 +00:00 ja
51 -rwx 19448 Mar 1 1993 01:00:58 +00:00 graph_dash.js
52 -rwx 75667 Mar 1 1993 01:00:59 +00:00 portset.shtml
53 -rwx 2228 Mar 1 1993 01:00:59 +00:00 gaaggrement.html
54 -rwx 11219 Mar 1 1993 01:00:59 +00:00 xhome.htm
55 -rwx 12467 Mar 1 1993 01:01:00 +00:00 sitewide.js
56 -rwx 7174 Mar 1 1993 01:01:00 +00:00 sslhome.shtml
57 -rwx 5641 Mar 1 1993 01:01:00 +00:00 cna_upgrade.htm
58 drwx 1408 Mar 1 1993 01:01:03 +00:00 help2
81 -rwx 12811 Mar 1 1993 01:01:04 +00:00 setup_report.htm
82 -rwx 6642 Mar 1 1993 01:01:04 +00:00 telnet.shtml
83 -rwx 21032 Mar 1 1993 01:01:04 +00:00 toolbar.shtml
84 -rwx 4366 Mar 1 1993 01:01:04 +00:00 resettimer.htm
85 -rwx 62 Mar 1 1993 01:01:04 +00:00 more.txt
86 -rwx 519 Mar 1 1993 01:01:05 +00:00 nsback.htm
87 -rwx 6645 Mar 1 1993 01:01:05 +00:00 legend.htm
88 -rwx 51415 Mar 1 1993 01:01:05 +00:00 monitordata.shtml
89 -rwx 81609 Mar 1 1993 01:01:07 +00:00 smartports.shtml
90 -rwx 1018 Mar 1 1993 01:01:07 +00:00 redirect.htm
91 -rwx 6937 Mar 1 1993 01:01:07 +00:00 resettimer.shtml
92 drwx 1536 Mar 1 1993 01:01:11 +00:00 help
117 -rwx 8107 Mar 1 1993 01:01:11 +00:00 status.htm
118 -rwx 251 Mar 1 1993 01:01:11 +00:00 border.htm
119 -rwx 6825 Mar 1 1993 01:01:12 +00:00 express-setup.htm
120 -rwx 6383 Mar 1 1993 01:01:12 +00:00 toolbar.js
121 -rwx 950 Mar 1 1993 01:01:12 +00:00 frmwrkResource.htm
122 -rwx 4108 Mar 1 1993 01:01:12 +00:00 bottombanner.htm
123 -rwx 556 Mar 1 1993 01:01:12 +00:00 const.htm
124 -rwx 2858 Mar 1 1993 01:01:12 +00:00 googleanalytics.js
125 -rwx 8254 Mar 1 1993 01:01:12 +00:00 menu.shtml
126 -rwx 1654 Mar 1 1993 01:01:12 +00:00 menu.css
127 -rwx 846 Mar 1 1993 01:01:12 +00:00 reloadstatus.shtml
128 -rwx 369 Mar 1 1993 01:01:12 +00:00 printframe.htm
129 -rwx 1749 Mar 1 1993 01:01:12 +00:00 appsui.js
130 -rwx 39013 Mar 1 1993 01:01:13 +00:00 softwareupgrade-top.shtml
131 -rwx 40850 Mar 1 1993 01:01:14 +00:00 topbanner.htm
132 -rwx 48234 Mar 1 1993 01:01:15 +00:00 sorttable.js
133 -rwx 9818 Mar 1 1993 01:01:15 +00:00 menu.js
134 -rwx 33654 Mar 1 1993 01:01:15 +00:00 health.htm
135 -rwx 9847 Mar 1 1993 01:01:16 +00:00 portstats.js
136 -rwx 1804 Mar 1 1993 01:01:16 +00:00 softwareupgrade.htm
137 -rwx 865 Mar 1 1993 01:01:16 +00:00 helpframework.js
138 -rwx 50004 Mar 1 1993 01:01:16 +00:00 discover.shtml
139 -rwx 9353 Mar 1 1993 01:01:17 +00:00 combo.js
140 -rwx 2379 Mar 1 1993 01:01:17 +00:00 archivestatus.shtml
141 -rwx 4829 Mar 1 1993 01:01:17 +00:00 converter.js
142 -rwx 108511 Mar 1 1993 01:01:19 +00:00 discover.js
143 -rwx 17300 Mar 1 1993 01:01:19 +00:00 preflight.js
144 drwx 1408 Mar 1 1993 01:01:23 +00:00 help3
167 -rwx 22059 Mar 1 1993 01:01:24 +00:00 stylesheet.css
168 -rwx 471 Mar 1 1993 01:01:24 +00:00 homepage.htm
169 -rwx 28348 Mar 1 1993 01:01:24 +00:00 ajax.js
170 -rwx 29 Mar 1 1993 01:01:24 +00:00 port.js
171 -rwx 71429 Mar 1 1993 01:01:26 +00:00 xsetup.js
172 -rwx 425 Mar 1 1993 01:01:26 +00:00 reloadstatus.htm
173 -rwx 1616 Mar 1 1993 01:01:26 +00:00 layers.js
174 drwx 1088 Mar 1 1993 01:01:32 +00:00 en
216 -rwx 13756 Mar 1 1993 01:01:32 +00:00 forms.js
217 drwx 18240 Mar 1 1993 01:01:54 +00:00 images
503 -rwx 515 Mar 1 1993 01:01:54 +00:00 back.htm
504 -rwx 107031 Mar 1 1993 01:01:57 +00:00 xsetup.shtml
505 -rwx 564 Mar 1 1993 01:01:57 +00:00 upgradestatus.shtml
506 -rwx 25715 Mar 1 1993 01:01:57 +00:00 framework.js
507 -rwx 6490 Mar 1 1993 01:01:57 +00:00 reset.htm
508 -rwx 41660 Mar 1 1993 01:01:58 +00:00 fpv.js
509 -rwx 7179 Mar 1 1993 01:01:59 +00:00 softwareupgrade-top.js
510 -rwx 43289 Mar 1 1993 01:01:59 +00:00 portruntime.shtml
511 -rwx 18990 Mar 1 1993 01:01:59 +00:00 topbannernofpv.shtml
512 -rwx 21606 Mar 1 1993 01:02:00 +00:00 portstatistics.shtml
513 -rwx 313 Mar 1 1993 01:02:00 +00:00 empty.htm

 

J'ai parallèlement créé un nouvel utilsateur mais toujours le problème

Translator
Community Manager
Community Manager

Bonjour,

quel système d'exploitation et quel navigateur utilisez-vous ? Le problème pourrait être lié à une version java obsolète.Le lien ci-dessous explique comment vérifier la version Java et mettre à jour si nécessaire...

https://linuxhint.com/check-update-java-version/

Windows 10 Java version 8 Mise à jour 341 build 1.8.0_341-b10

Bonjour,

si vous consultez Firefox, essayez de changer la langue préférée en anglais (voir image jointe).

Paramètres —> Général

Firefox_Preferred_Language.png

J'ai essayé toujours le même soucis

Mise en Route
Bienvenue dans la Communauté !

La communauté est un hub pour vous connecter avec vos pairs et les spécialistes Cisco, pour demander de l'aide, partager votre expertise, développer votre réseau et évoluer professionnellement.
Vous êtes un nouvel arrivant ? Cliquez ici pour en savoir plus.

Nous voulons que votre navigation soit la meilleure, donc vous trouverez des liens pour vous aider à être rapidement familiarisé avec la Communauté Cisco :