cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

943
Views
0
Helpful
2
Replies
jamesberriman
Beginner

MC CSA 4.0 problem: "Configuring ssl mode for cmf apache... failed."

When I attempt to install Management Center for Cisco Security Agents 4.0 as part of the Cisco Works VMS 2.2 upgrade, the installation fails with the following error:

"Configuring ssl mode for cmf apache... failed. Aborting installation."

The server is running Windows 2000 SP4.

Can anyone help?

James

2 REPLIES 2
drolemc
Frequent Contributor

VMS2.2 is supported on SP4 when the VMS2.2 Update 1 is installed. Please confirm if this is done since it might be the cause of the aborted installation. For more information, please see http://www.cisco.com/univercd/cc/td/doc/product/rtrmgmt/cw2000/cw2000_b/vpnman/vms_2_2/index.htm

mshell
Beginner

Also, you can't install CSA MC on a CiscoWorks server that has components that don't support SSL (like IPM and DFM). SSL is a global setting, so if there's anything on the box that would prevent from it from being enabled, the install will fail.

Content for Community-Ad