cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
343
Views
0
Helpful
0
Replies
Highlighted
Advocate

You are required to change your password immediately (root enforced)

Downgraded a 9396S from 8.2 down to 6.2(23);

There was an exception which I corrected

 

MDS-A-1# show incompatibility-all system  m9300-s1ek9-mz.6.2.23.bin
Checking incompatible configuration(s)
The following configurations on active are incompatible with  the system image
1) Service : flogi , Capability : CAP_FEATURE_FLOGI_SCALE_ENABLE
Description : flogi scale enabled on this switch
Capability requirement : STRICT
Enable/Disable command :
2) Service : flogi , Capability : CAP_FEATURE_FLOGI_QUIESCE_TIMEOUT
Description : flogi quiesce timeout enabled on this switch
Capability requirement : STRICT
Enable/Disable command : flogi quiesce timeout 0
=========================================================================
Then the downgrade worked ok, but I can no more login with putty; web interface (device manager is however working)


User Access Verification
MDS-A-1 login: admin
Password:
You are required to change your password immediately (root enforced)
Changing password for admin.
(current) UNIX password:
New UNIX password:
/usr/share/crack
User Access Verification
MDS-A-1 login: admin
Password:
Login incorrect

CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey