Sirio Carchedi
Level 1
Level 1
Member since ‎06-13-2018
‎02-07-2021

User Statistics

  • 5 Posts
  • 0 Solutions
  • 0 Helpful votes Given
  • 0 Helpful votes Received
Recent Badges
FirstQuestion

User Activity

Hello everyone,I need to downgrade an old PIX 535 from pix804-48 version to 6.3.4, but i get this message: Image must be at least 7-0-0-0 error in file ... Could someone please provide me at least version 7.0.0?Thanks in advance Sirio
Community Statistics
Member Since ‎06-13-2018 11:29 PM
Date Last Visited ‎02-07-2021 01:56 PM
Posts 5