cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
cancel
1703
Visitas
0
ÚTIL
3
Respuestas
Highlighted

Configuracion Troncal SIP a PSTN desde gateway/cucm

Espero me pueda alguien ayudar a validar mi configuracion para recibir/usar una troncal SIP para PSTN 

marcando desde una extension en CUCM la llamada suena fastbusy y tampoco suena el numero de cabecera en mis extensiones. 

 

 

3 RESPUESTAS 3
Highlighted
Rising star

Hola,

 

Bueno, la falla puede estar en varios puntos. Tal vez si nos detallas el flujo de la llamada, así como la configuración que tienes hecha hasta ahora (tanto de CUCM como del CUBE), eso nos podría dar un poco más de claridad en dónde puede estar el problema.

 

Saludos.

Highlighted

hola 

 

el flujo de llamada seria CUCM<---> SIP TRUNK<--->IOS gateway<-->SIP TRUNK PSTN

 

en el CUCM solo tengo configurado la troncal SIP apuntando a la interfaz de telefonoia del IOS Gateway,asi mismo tengo un route pattern con una coincidencia a mi celular y seleccionando la troncal SIP configurada.

 

sigo pensando que lo que esta mal es mi config. en el IOS gateway 


Building configuration...


Current configuration : 32721 bytes
!
! Last configuration change at 10:35:56 Mexico Wed Feb 21 2018 by fvicente
! NVRAM config last updated at 17:24:06 Mexico Tue Feb 20 2018 by jamorales
! NVRAM config last updated at 17:24:06 Mexico Tue Feb 20 2018 by jamorales
version 15.2
service nagle
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service internal
service sequence-numbers
!
hostname Rt-Main_Mexico
!
boot-start-marker
boot system flash:c2900-universalk9-mz.SPA.152-4.M3.bin
boot-end-marker
!
!

!
aaa new-model
!
!
aaa group server radius iRadius
server-private 192.168.39.52 timeout 1
server-private 192.168.9.52 timeout 1
!
aaa authentication password-prompt Password:
aaa authentication username-prompt User:
aaa authentication login default group iRadius local
aaa authorization exec default local group iRadius if-authenticated
!
!
!
!
!
aaa session-id common
clock timezone Mexico -6 0
clock summer-time Mexico recurring 1 Sat Apr 22:00 last Sat Oct 22:00
network-clock-participate wic 1
!
no ip source-route
ip cef
!
!
!
!
!
!

voice-card 0
codec complexity high
dspfarm
dsp services dspfarm
!
!
voice rtp send-recv
!
voice service voip
ip address trusted list
ipv4 200.94.59.xxx
ipv4 200.94.26.xxx
ipv4 200.94.26.xxx
ipv4 200.94.26.xxx
dtmf-interworking rtp-nte
allow-connections h323 to h323
allow-connections h323 to sip
allow-connections sip to h323
allow-connections sip to sip
no supplementary-service h450.2
no supplementary-service h450.3
no supplementary-service sip moved-temporarily
no supplementary-service sip refer
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
h323
modem passthrough nse codec g711ulaw
sip
bind control source-interface Loopback246
bind media source-interface Loopback246
session transport tcp
registrar server
outbound-proxy ipv4:200.94.59.xxx:5060
associate registered-number 4421538xxx
registration passthrough
!
voice class codec 1
codec preference 1 g711ulaw
codec preference 2 g711alaw
codec preference 3 g729r8
!
voice class h323 1
h225 timeout tcp establish 3
call start fast
call preserve
!
voice class sip-profiles 1
request REINVITE sdp-header Audio-Attribute modify "sendonly" "sendrecv"
request REINVITE sdp-header Audio-Attribute modify "sendonly" "sendrecv"
!
!
voice iec syslog
voice register global
system message SIP SRST
max-dn 45
max-pool 45
!
voice register pool 1
id network 192.168.7.0 mask 255.255.255.0
codec g711ulaw
!
!
!
!
!
!
application
service clid_authen_collect
param uid-len 4
param pin-len 4
!
!
license udi pid CISCO2921/K9 sn FTX1630AJHL
license accept end user agreement
license boot module c2900 technology-package securityk9
license boot module c2900 technology-package uck9
hw-module ism 0
!
hw-module pvdm 0/0
!
hw-module sm 1
!
!
!

!
controller E1 0/1/0
framing NO-CRC4
line-termination 75-ohm
ds0-group 1 timeslots 1-11 type r2-digital r2-compelled ani
cas-custom 1
country telmex
category 2
answer-signal group-b 1
caller-digits 4
dnis-digits min 1 max 16
ani-digits min 0 max 16
groupa-callerid-end
description Link to PSTN
!
vlan 3,41-43,60-64,80
!
vlan 333
name Native

!

!
!
!
!
interface Loopback222
ip address 192.168.222.1 255.255.255.0
!
interface Loopback246
description GW-Mex-Srst
ip address 192.168.246.5 255.255.255.252
ip access-group firewall in
h323-gateway voip interface
h323-gateway voip bind srcaddr 192.168.246.5
!

!
voice-port 0/1/0:1
echo-cancel coverage 32
cptone MX
timeouts call-disconnect 3
timeouts wait-release 2
!
voice-port 0/3/0
input gain 6
output attenuation 0
timing hookflash-out 500
connection plar 1144
description Tellular
!
voice-port 0/3/1
!
!
!
!
!
!
mgcp profile default
!
sccp local Loopback246
sccp ccm 192.168.7.3 identifier 1 version 7.0
sccp
!
sccp ccm group 1
associate ccm 1 priority 1
associate profile 2 register transcoder
associate profile 1 register conference
!
dspfarm profile 2 transcode
codec g729abr8
codec g729ar8
codec g711alaw
codec g711ulaw
codec g729br8
codec g729r8
maximum sessions 2
associate application SCCP
!
dspfarm profile 1 conference
codec g711ulaw
codec g711alaw
codec g729ar8
codec g729abr8
codec g729r8
codec g729br8
maximum sessions 4
associate application SCCP
!

!
dial-peer voice 5000 voip
description CUCM
destination-pattern 5...
session target ipv4:192.168.7.3
dtmf-relay h245-alphanumeric
!
dial-peer voice 5010 voip
description CUCM
destination-pattern 1...
session target ipv4:192.168.7.3
codec g711alaw
!
dial-peer voice 20000 voip
description **Incoming Call from SIP Trunk**
session protocol sipv2
session target sip-server
incoming called-number .%
voice-class sip dtmf-relay force rtp-nte
voice-class sip bind control source-interface Loopback246
voice-class sip bind media source-interface Loopback246
dtmf-relay rtp-nte
no vad
!
dial-peer voice 5011 voip
description CUCM
destination-pattern 3...
session target ipv4:192.168.7.3
dtmf-relay h245-alphanumeric
!
dial-peer voice 5012 voip
description CUCM
destination-pattern 1144
session protocol sipv2
session target ipv4:192.168.7.3
dtmf-relay h245-alphanumeric
!
dial-peer voice 30000 voip
description **Incoming Call from CUCM**
session protocol sipv2
session target ipv4:192.168.7.3
incoming called-number .
voice-class sip dtmf-relay force rtp-nte
dtmf-relay rtp-nte
no vad
!
dial-peer voice 15 voip
description MARCACION CELULAR NACIONAL SIP
destination-pattern 0455528077xxx
session protocol sipv2
session target sip-server
incoming called-number .
no voice-class sip associate registered-number
no voice-class sip registration passthrough
dtmf-relay rtp-nte
ip qos dscp cs5 media
ip qos dscp cs4 signaling
no vad
!
dial-peer voice 10000 pots
description incoming calls from PSTN
incoming called-number .
direct-inward-dial
!
!

num-exp 8xxx 1144
num-exp 4421538xxx 1144

gateway
timer receive-rtp 1200
!
sip-ua
credentials username 4421538xxx password 7 xxx realm ascs.alestravoip.com
authentication username st.01467645.01 password 7 xxx
no remote-party-id
retry invite 2
retry register 10
retry options 2
timers connect 100
registrar ipv4:200.94.26.xxx:5060 expires 3600 auth-realm ascs.alestravoip.com
sip-server ipv4:200.94.26.xxx:5060
host-registrar
!
!
!
gatekeeper
shutdown
!
!
call-manager-fallback
max-conferences 8 gain -6
transfer-system full-consult
ip source-address 192.168.246.5 port 2000
max-ephones 50
max-dn 50 octo-line
system message primary SRST Fallback Active
date-format dd-mm-yy
!

 

 

Highlighted

Por qué no tiene codec tu dial-peer?

CrearPor favor para crear contenido
Content for Community-Ad
No se pudo mostrar este complemento.