取消
显示结果 
搜索替代 
您的意思是: 
cancel
5867
查看次数
14
有帮助
8
回复

思科3750如何划分配置Vlan?如何做2个3750交换机负载平衡?

温平升
Level 1
Level 1
思科3750如何划分、配置Vlan、,2台3750如何做负载平衡?请高手大侠们,教教,O(∩_∩)O谢谢了。!
1 个已接受解答

已接受的解答

suzhouxiaoniu
Spotlight
Spotlight
IOS划分VLAN和配置VLAN基本上都是一样的命令:
我给你一个我平时用的实验配置,做一下参考吧
1:查看交换机目前的VLAN配置情况
Switch(config)#hostname SW1
SW1(config)#do show vlan brief
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gig1/1, Gig1/2
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active

2:创建VLAN
SW1(config)#vlan 2
SW1(config-vlan)#name fd
SW1(config-vlan)#vlan 3
SW1(config-vlan)#name it
SW1(config-vlan)#do show vlan bri
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gig1/1, Gig1/2
2 fd active
3 it active
(此处省略部分输出)

3:配置端口模式并划分端口至对应VLAN
SW1(config)#interface range fa0/1-5
SW1(config-if-range)#switchport mode access
SW1(config-if-range)#inter range fa0/1-2
SW1(config-if-range)#switchport access vlan 2
SW1(config-if-range)#inter range fa0/3-5
SW1(config-if-range)#switchport access vlan 3
SW1(config-if-range)#do show vlan bri
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/11, Fa0/12, Fa0/13
Fa0/14, Fa0/15, Fa0/16, Fa0/17
Fa0/18, Fa0/19, Fa0/20, Fa0/21
Fa0/22, Fa0/23, Fa0/24, Gig1/1
Gig1/2
2 fd active Fa0/1, Fa0/2
3 it active Fa0/3, Fa0/4, Fa0/5
(此处省略部分输出)
负载均衡,
不知道你指的是什么样的负载均衡,
是2台3750之间负载,可以做以太信道(二层或者三层信道都可以)
如果是2台3750为客户端实现网关负载均衡的话,可以做HSRP或者VRRP

在原帖中查看解决方案

8 条回复8

suzhouxiaoniu
Spotlight
Spotlight
IOS划分VLAN和配置VLAN基本上都是一样的命令:
我给你一个我平时用的实验配置,做一下参考吧
1:查看交换机目前的VLAN配置情况
Switch(config)#hostname SW1
SW1(config)#do show vlan brief
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gig1/1, Gig1/2
1002 fddi-default active
1003 token-ring-default active
1004 fddinet-default active
1005 trnet-default active

2:创建VLAN
SW1(config)#vlan 2
SW1(config-vlan)#name fd
SW1(config-vlan)#vlan 3
SW1(config-vlan)#name it
SW1(config-vlan)#do show vlan bri
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gig1/1, Gig1/2
2 fd active
3 it active
(此处省略部分输出)

3:配置端口模式并划分端口至对应VLAN
SW1(config)#interface range fa0/1-5
SW1(config-if-range)#switchport mode access
SW1(config-if-range)#inter range fa0/1-2
SW1(config-if-range)#switchport access vlan 2
SW1(config-if-range)#inter range fa0/3-5
SW1(config-if-range)#switchport access vlan 3
SW1(config-if-range)#do show vlan bri
VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Fa0/6, Fa0/7, Fa0/8, Fa0/9
Fa0/10, Fa0/11, Fa0/12, Fa0/13
Fa0/14, Fa0/15, Fa0/16, Fa0/17
Fa0/18, Fa0/19, Fa0/20, Fa0/21
Fa0/22, Fa0/23, Fa0/24, Gig1/1
Gig1/2
2 fd active Fa0/1, Fa0/2
3 it active Fa0/3, Fa0/4, Fa0/5
(此处省略部分输出)
负载均衡,
不知道你指的是什么样的负载均衡,
是2台3750之间负载,可以做以太信道(二层或者三层信道都可以)
如果是2台3750为客户端实现网关负载均衡的话,可以做HSRP或者VRRP

zhanghaolan
Level 1
Level 1
:lol学习学习

Xin Lei
Spotlight
Spotlight
请描述清楚你的问题~想做2层/3层的?

fitwate
Spotlight
Spotlight
两台3750堆叠,然后下联交换机捆绑互联,分别接在两台3750上面

zalman
Level 1
Level 1
同意五楼的观点,这样两台交换机都能跑起来。

taosun2
Cisco Employee
Cisco Employee
二楼已经说的很详细了. 五楼提到的交换机堆叠, 但需要有堆叠线.

pebao
Cisco Employee
Cisco Employee
要做负载均衡还是配置etherchannel吧,
Switch(config)#interface range [接口1.2.···]
Switch(config-if)#channel-group 1 mode on
Switch(config-if)#exit
Switch(config)#interface port-channel 1
Switch(config-if)#switchport trunk encapsulation dot1q
Switch(config-if)#switchport mode trunk

Xin Lei
Spotlight
Spotlight
成功实现啦?
入门指南

使用上面的搜索栏输入关键字、短语或问题,搜索问题的答案。

我们希望您在这里的旅程尽可能顺利,因此这里有一些链接可以帮助您快速熟悉思科社区:









快捷链接