取消
显示结果 
搜索替代 
您的意思是: 
cancel
1383
查看次数
15
有帮助
4
回复

WLC2504升级IOS,请大家帮忙分析

cherrywang
Level 1
Level 1

WLC版本是7.0.220.0,买了几个702i型号的ap,现在是无法识别ap,要升级到8.0.150。
从没升级过思科的设备,我翻阅了一些文档,升级的路线是7.0.220.0到7.0.240.0到7.4.130.0最后到8.0.150。
有几个疑问请大家帮忙看下我这几个问题。
1.按照这个升级路线有没有问题
2.我看要需要升级FUS,如何看设备的FUS,FUS是怎么升级?设备现在是7.0.220.0 可以直接装FUS吗?
3.这几个升级包有大神可以发我一下吗

 

 

1 个已接受解答

已接受的解答

ilay
VIP
VIP

1.升级路线没啥问题,7.0.240可以直接跳过,7.0.220可以直接升级到7.4.130,然后再升级8.0.x即可

2.升级到8.0貌似不强制要求升级FUS,如果有需要可以在升级完8.0之后再升级FUS版本

FUS下载链接:https://software.cisco.com/download/home/283848165/type/284364857/release/2.0.0.0

FUS升级参考:https://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/fus-rn-20.html

3.升级包自己想办法吧,找代理商要一下最方便了,实在不行按照文件名从google搜索一下也行,小版本有差异没关系,只要能找到任何7.4.x和8.0.x的版本就能搞。(提前验证文件hash)

 

也可参考另外一个5508的升级回复:https://community.cisco.com/t5/%E6%97%A0%E7%BA%BF%E6%8A%80%E6%9C%AF/ciso-wlc-5508%E7%9A%84%E8%BD%AF%E4%BB%B6%E7%89%88%E6%9C%AC%E4%B8%BAsoftware-versio7-0-252-0/m-p/4575793#M15684

在原帖中查看解决方案

4 条回复4

ilay
VIP
VIP

1.升级路线没啥问题,7.0.240可以直接跳过,7.0.220可以直接升级到7.4.130,然后再升级8.0.x即可

2.升级到8.0貌似不强制要求升级FUS,如果有需要可以在升级完8.0之后再升级FUS版本

FUS下载链接:https://software.cisco.com/download/home/283848165/type/284364857/release/2.0.0.0

FUS升级参考:https://www.cisco.com/c/en/us/td/docs/wireless/controller/release/notes/fus-rn-20.html

3.升级包自己想办法吧,找代理商要一下最方便了,实在不行按照文件名从google搜索一下也行,小版本有差异没关系,只要能找到任何7.4.x和8.0.x的版本就能搞。(提前验证文件hash)

 

也可参考另外一个5508的升级回复:https://community.cisco.com/t5/%E6%97%A0%E7%BA%BF%E6%8A%80%E6%9C%AF/ciso-wlc-5508%E7%9A%84%E8%BD%AF%E4%BB%B6%E7%89%88%E6%9C%AC%E4%B8%BAsoftware-versio7-0-252-0/m-p/4575793#M15684

最后一问题,现在升级到了7.4.x下一步升级到8.0.x 怎么看flash空间够不够,怎么删除之前的系统镜像,感谢

不用关心flash空间的问题,wlc通常只会用到两个镜像,一个primary,一个secondary(或者称之为backup image),升级脚本会自动替换原有的镜像文件,不会出现磁盘空间不够的情况。

用户没有直接操作flash文件的入口

感谢

快捷链接