cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
440
Views
0
Helpful
5
Replies
alioune-ndiaye
Beginner

Performance issue on ACI

Hello Experts

I have 2 servers HP( ACI multisite).

SI on-site 1 &  S2 on site 2.

Both servers are upgraded with the same version.

Traceroute towards site take OK

Traceroute towards site 2 takes more time and sometimes we have timeouts.

Could u help me to fix the issue o, site 2?

Is the ACI the root cause?

 

Regards

Alioune

5 REPLIES 5
Sergiu.Daniluk
VIP Advocate

You definitely have to give us more details and probably you'll need to do more narrow down of the problem...

What are you pinging? Where do you source your traceroute from? Who's the hop where you see the timeouts?

What happens when you ping/traceroute from other devices/subnets/vlans? What happens if you ping from the gateway / ACI leaf? 

 

Cheers,

Sergiu

 

 

Sergiu, I did this:

1-from leaf 3#iping -V Tenant1:V1 -S BD1 subnet  destination_H2

and it was successful,OK

2- from leaf 3#iping -V Tenant1:V1 -S BD1 subnet  H1

 not working

I checked all the access provisioning ok, encap vlan ok as well.

I think the root cause should be the default gateway the server team configured is wrong.

 

Is the BD1 the GW of the H1? Both H1 and H2 are connected to leaf3? if yes, is the non working EP learned on the leaf?

H1=EP1 not learning, H1 is not in the fabric( l3out), with the show ip route vrf Tenant1:V1, and H2 is on. The BD is different L3.

So the H1 is an IP address outside of your fabric, and you are pinging using source IP of BD1 and is not working.

Do you have the route to it? If you ping the H1 from border leaf, is it working? Is it pingable from other devices outside of ACI?

 

Stay safe,

Sergiu

Create
Recognize Your Peers
Content for Community-Ad