cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
830
Views
0
Helpful
5
Replies
Highlighted
Beginner

ANM 4.2 fails to add ACE20-MOD

Hi,

I have been trying to addACE20-MOD-K9 in ANM 4.2 (0) but when I try to import it times out and I get

""Failed to import ACE configuration: Device discovery failed: Connection timed out.""

I have double-checked credentialn and access rules on the module and they seem OK. I am trying to add the module with the Admin credentials and ssh/telnet access is permited.

Is this the right way or I'm missing something. Module version is A2(3.2a)

Thank you in advance

5 REPLIES 5
Highlighted
Beginner

Re: ANM 4.2 fails to add ACE20-MOD

Hi glakowski,

not sure whether you have already followed the steps mentioned in the guide

http://www.cisco.com/en/US/docs/app_ntwk_services/data_center_app_services/application_networking_manager/4.2/user/guide/UG_manage_devices.html#wp1052877

Have you already imported the chassis first?

I hope this answers your question

Alessandro

--

If  this helps you and/or answers your question please mark the question as  "answered" and/or rate it, so other users can easily find it.

Highlighted
Beginner

Re: ANM 4.2 fails to add ACE20-MOD

Hi Alessandro,

thank you for your reply.

I have the host chassis device (Catalyst 6500 series chassis) already imported in ANM and the server recognizes the ACE module correctly.

Also the ANM server can ping the ACE module and there is no firewall between them.

On the ACE I have permitted telnet, ssh, icmp and snmp for the correct subnets and when I Imort the ACE via ANM I use the Admin context credentials.

Georgi.

Highlighted
Beginner

Re: ANM 4.2 fails to add ACE20-MOD

Hi Georgi,

do I understand that the issue is resolved?If not would you mind to take captures on the servesr and the Catalyst to see the flow of the packets?

Alessandro

Highlighted
Beginner

Re: ANM 4.2 fails to add ACE20-MOD

No, I still have the same error.

I am not familiar with the way the ANM adds the ACE module. Does it try to ping the module and then log on via ssh or?

Georgi.

Highlighted
Beginner

Re: ANM 4.2 fails to add ACE20-MOD

Hi Georgi,

since you get "time out" that means that a reply from the target is missing.

In such cases as TAC we take captures on the server and on the target device (in this case captures from Catalyst suffice at this stage) and compare to see at which step the communication gets interrupted.

I really advise you to take the captures. Then you can share them with me and I'll have a look.

Regards,

Alessandro

--

If   this helps you and/or answers your question please mark the question  as  "answered" and/or rate it, so other users can easily find it.

CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey