cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

246
Views
0
Helpful
1
Replies
Beginner

ANM version to support ACE version A5(3.1a)

Good day,

I see that ANM 5.2.4 supports up to ACE version A5(3.1). We need to upgrade numerous ACE's at multiple customers to A5(3.1a) due to SHA2 support requirements.

Question is, will a new version of ANM be released to support ACE A5(3.1a)? How will this be addressed?

Thanks in advance.

Paul.

 

1 REPLY 1
Cisco Employee

Hi Paul,A531 was deferred

Hi Paul,

A531 was deferred from CCO due to certain issues and A531a was  released after fixing  those issues. A531b is being released by end of november which will contain Bash and poodle vulnerabilities fix.

I am pretty sure ANM 5.2.4 will support A531a. I checked the release notes and there is nothing mentioned about any incompatibility with ANM.

Regards,

Kanwal

Note: Please mark answers if they are helpful.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here