cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
277
Views
0
Helpful
5
Replies
nreichen
Beginner

CSM 4.2.1 - Config synchronization issue

Dear,

I just upgraded from 3.2 to 4.2.1 in order to use the new config replication feature.

However I was unable to configure the "alternate" address as described in

http://www.cisco.com/en/US/partner/products/hw/switches/ps708/products_module_configuration_guide_chapter09186a00803e00a3.html#wp1026251

vlan 130 client

ip addr 123.44.50.6 255.255.255.0 alt 123.44.50.7

255.255.255.0

gateway 123.44.50.1

This config like the one above seems to be mandatory to enable the config synchronization.

I'm running IOS 12.1(26)E on two chassis with Sup2/PFC2/MSFC2 + CSM and IOS 12.2(17d)SXB7 on two other chassis with Sup720-3A + CSM

The "alt" keyword is not reconized on both environement.

According to the 4.2.1 release note, both IOS versions are supported.

Is the ip address "alt" keyword only supported in a specific IOS version ?

Thanks in advance and best regards

Nils

5 REPLIES 5
rlourenco
Beginner

Hi,

I run into the same problem.

No alt keyword to configure the IP addresses and no hw-module csm standby config-sync command.

I have two cat6509 (sup2/msfc2) each with a CSM, and tried native IOS versions 12.1.20E2 and 12.1.23E1.

I will test with the recommended IOS version (c6k222-ps-mz.122-18.SXD3.bin) and as soon as possible I will post my feedback.

Regards,

Ricardo

rlourenco
Beginner

Hi,

I've just tested with the recommended IOS version (c6k222-ps-mz.122-18.SXD3.bin) and with this version the synchronization commands are available.

Also the release notes say:

"(...)

The minimum release that is listed is required to support the CSM hardware with a given supervisor

engine to perform basic CSM configuration.

The recommended release is the base release to support new commands for a given CSM release.

(...)"

Regards,

Ricardo

Hi Ricardo,

Thanks a lot for your answer.

I will upgrade my Sup720 chassis to the recommended IOS. For my Sup2 chassis, I will need a RAM upgrade before.

Thanks a lot for your time and feedback

Nils

Gilles Dufour
Cisco Employee

The version 4.2.1 is supported in the images mentioned in the doc but you need 12.2(18)SXD3 for the new commands.

12.1E is GD, so there will be no new features which means no new commands.

Regards,

Gilles.

Thanks lot Gilles,

I will check how I may request a mem upgrade for my two Sup2 chassis.

Best regards

Nils

Content for Community-Ad
This widget could not be displayed.