cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
74
Views
0
Helpful
3
Replies
jay.johnson1
Beginner

Possible Issue With Vlans When Trunking To SLM2008 Switch

I'm not sure if Simon and I are the only ones with an SLM2008 switch, but I'm noticing an issue trying to get vlans to talk to each other when ports are "not" configure for just the native vlan.  When I trunk my 2924 to my RV220w, I can communicate fine with my established vlans.  However, when I try this with my Slm2008, no dice.

Simon, are you having any issues?  I rma'd my other one and "just" got this one (literally).  I'm hoping it's a config error on my part...

Jay

Certified: CCNA (R/S, Security, Voice), CCDA, CCNP (R/S)
3 REPLIES 3
linksysinfo
Enthusiast

Jay I dont have my SLM2008 connected at present. I am due to take control of a QNAP 459 Pro today or tomorrow, which i will most likey then use my SLM2008 due to its support of Link Aggregation/Load Balancing.

so you dont have any VLANs setup on the SLM2008 at all? just the default VLAN1, is that correct?  also what firmware are you using on the SLM2008?

v2.0.0.10 or v1.01?

just looked at the release notes of v2.0.0.10

STP Bridge ID value not correct.
Firmware version 1.0.1 adds a VLAN ID value to the Bridge ID and does not
follow the STP standards.
Resolution: Removed VLAN ID from Bridge ID in this firmware version.

any help?

Regards Simon

Dude,

I spent damn near "all day" futzing around with that thing.  The common issue was that I couldn't get it to recognize any other device on the vlans I had created on it "unless" the port I was connected to was configured for the default vlan (172.16.31.0 in my case).  I'm disappointed as Hell about this because I've been waiting to put this in my environment (I rma'd my other one about 3 weeks ago). 

It's running the most current firmware (2.xxx) so that ruled out most issues from the start.  I'm running "router-on-a-stick" based on having vlans configured on the router and trunking to switch (Cisco 2924).  I'd read in a forum that there might be a "designated" uplink port for this device but I haven't found out which one.  So, I've been using port 8 as my uplink port.  Yes, it trunks from the RV220w, but I can't get to any other devices that are in any other vlans.   

Did you have any problems with the vlan on the switch?  From what I can tell, the vlan routing on the router is solid!    It's rather tacky that switch division would just take out the feature rather than fix it based on the notes you posted... 

Regarding your issue with Link Aggregation/Load balancing, are you saying that the switch doesn't support the the feature(s) or you're having an issue getting it working?  I was cruising the Cisco site and came across this video giving a rundown on the SLM2008:

http://www.cisco.com/en/US/products/ps9996/index.html

The guy says it supports LACP, but I haven't tried it only because I'm more interested in the vlan functionality for now.

Eric, do you have an SLM2008?

Jay

Certified: CCNA (R/S, Security, Voice), CCDA, CCNP (R/S)

Hi Jay,

Sorry that I haven't been around lately and respond to your voicemail and your posting more promptly. Anyway regarding this problem, I have a few questions and suggestions to debug this problem:

- You mentioned that your default vlan (1) subnet is 172.16.31.0. What is other vlan subnet IP range?

- Is device on other vlan obtain IP address ok?

- If you have more than one device connected on other vlan, can those devices ping to each other?

- Ensure your RV220W enable w/ inter-vlan routing.

- Can you ping from RV220W to device on other vlan and vice-versa?


I dont have SLM2008 but I'd tried w/ SLM224P + RV220W and it seemed to be working ok. One thing I do noticed is that it took a long time for lan-device to obtain its IP address (for that particular vlan) from its gateway router (RV220w in this case). I suggest to perform ipconfig release and renew on the devices.

Last but not least, regarding the RV110W trial. We encountered more bugs in this router than anticipated. The fw is not ready for EFT trial. Thus the trial might have to be postponed until end of Febuary or early March. Stay tune and I'll keep all of you posted.

Thanks,

Don

This widget could not be displayed.