cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
591
Views
0
Helpful
2
Replies
Tihomir Hristov
Enthusiast

Bug CSCux61740 and NX-OS 7.0(3)I4(4)

Hey guys,

We ran into this bug on our  N9K-C9396TX. We plan on upgrading to 7.0(3)I4(4). Does anybody know if it's fixed in that version?

Thanks 

2 REPLIES 2
Ashwin Kotha
Beginner

Hi,

More details about the fix can be found here in the bug search tool. You might have to upgrade the firmware after upgrading. Worthwhile to raise a support case for this and get it checked.

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCux61740

"To avoid scenario 1, both the NX-OS and EPLD version on the module must be upgraded to 7.0(3)I2(2b) or higher. Upgrading the NX-OS version alone is not sufficient. The new EPLD firmware contains enhancements to better handle FPGA CRC events on the module to avoid overwhelming the main CPU with NMI's and causing a crash.

However, FPGA CRC errors tend to be transient in nature, so it is the at the user's discretion as to upgrade or not. In many situations, this is a one-time event."

Got it,

Thanks Ashwin.