cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
458
Views
0
Helpful
0
Replies

CSCur56395 - 2960X Link may go down randomly with GLC-T in uplinks - 10

elpollodiablo
Level 1
Level 1

I just started getting this on one of my 2960x-48FPD-L. I had version 15.2.6E1 running, with 15.2.7E3 in flash waiting for reboot during maintenance cycle.  Apparently the switch lost power overnight, and on reboot loaded the new image, whereupon I start getting this error.

Switch is not part of a stack.

 

I have tried pulling the power to do a hard reset, leaving it unplugged for 10 minutes before reconnecting power, with the same result.

 

I have one SFP attached:  GLC-SX-MM

 

I downgraded to previous installed version, disconnected power for 10 minutes, and show license still displays:

 

Index 1 Feature: lanlite
Period left: 0 minute 0 second
Index 2 Feature: lanbase
Period left: 0 minute 0 second

 

Error message still displaying in console after yet another hard reset:

 

%ILET-1-AUTHENTICATION_FAIL: This Switch may not have been manufactured by Cisco or with Cisco's authorization. This product may contain software that was copied in violation of Cisco's license terms. If your use of this product is the cause of a support issue, Cisco may deny operation of the product, support under your warranty or under a Cisco technical support program such as Smartnet. Please contact Cisco's Technical Assistance Center for more information.

 

 

0 Replies 0