cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

201
Views
0
Helpful
0
Replies
Highlighted
Beginner

CSCvg66707 - 4500 switch removes access-session command after reload when it is applied with any source template.

The workaround description of the bug is not precise. In fact there are two options how to fix the issue.

1. remove source template from the interface and put all access-session related commands directly on the interface

 

interface TenGigabitEthernet5/3
switchport access vlan 99
switchport mode access
spanning-tree portfast edge
access-session host-mode single-host
end

 

2. when source template is applied to the interface put the access-session commands directly in the template.

 

template VOICE
dot1x pae authenticator
switchport access vlan 246
switchport mode access
switchport voice vlan 201
spanning-tree portfast edge
mab
access-session host-mode multi-domain
access-session control-direction in
access-session port-control auto
authentication periodic
authentication timer reauthenticate server

interface GigabitEthernet1/47
source template VOICE

 

From those two options a conclusion is that the defect occurs only when there is a source template applied on the port together witch any access-session command:

 

interface GigabitEthernet1/47
source template SINGLE_HOST

access-session host-mode multi-domain

 

0 REPLIES 0
Content for Community-Ad
Cisco Community October 2020 Spotlight Award Winners