cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
170
Views
0
Helpful
0
Replies
Highlighted
Beginner

CSCvm62742 - ISR4300 shows abnormal large RTT

We just encountered this on a new ISR4321 turned up over the weekend running 16.3.7. It seems to be routing calls just fine, but we can't trouble-shoot voice quality issues because the stats are all invalid for both live and completed calls. Here are some more details we've noticed:

  

  • The RoundTripDelay is always 28000+ ms for all legs of a call where one endpoint is our internal Asterisk server. This is true whether the other endpoint of the call is external (Level3) or internal (CUCM device).
  • The RoundTripDelay is always 0ms for every other call leg. No matter what call we look at, we can't seem to get a "normal" RoundTripDelay.
  • All of the other quality stats we check (e.g. ReceiveDelay, LostPackets, LatePackets, EarlyPackets, gaps, HiWaterPlayoutDelay, and LoWaterPlayoutDelay) are always 0 for all call legs no matter where the endpoints are.
  • For the first few days it was up, all of the byte and packet counts were also 0 for about 98% of the calls. After 3 days of missing bandwidth numbers, they just magically started showing up. It happened between 2:00PM and 2:11PM on Tuesday, and there were no configuration changes, restarts, etc. that we can see that would account for the change.

Something is definitely not right.

 

Everyone's tags (5)
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards