cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
126
Views
0
Helpful
1
Replies

CSCwa47322 - Enterprise_sdn for Log4j RCE (Log4Shell) Vulnerability

Suprabha P
Cisco Employee
Cisco Employee

My customer is running DNAC 1.3.3.7, wondering if this release is impacted as well, dont see them in the affected releases though.

1 Reply 1

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend

Vulnerabilities in Apache Log4j Library Affecting Cisco Products: December 2021 is the Security Bulletin.
DNAC 1.3.3.X is very old.  I do not believe Cisco is going to investigate if something this old is vulnerable or not.  

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers