cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
305
Views
5
Helpful
0
Replies
Ryan Huff
Enthusiast

CLI Analyzer 3.6.4 Upgrade

The CLI Analyzer MacOS keeps telling me to upgrade to 3.6.5 when I log in. When I try to use the "in app" upgrade tool, it fails. When I go to the Cisco website to download manually, the only thing available for MacOS is 3.6.4 (Windows appears to have 3.6.5 available though).

If MacOS doesn't have an upgrade available, or isn't available at the same time as Windows, the app should be able to differentiate platforms and not request an upgrade if the platform truly doesn't have an upgrade (or upgrade yet).

0 REPLIES 0