cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Community Live- Tenant Routed Multicast in VXLAN EVPN Fabric

F5 BigIP LoadBalancing - Configure Partition, Virtual Server and Server Pool parameters

917
Views
1
Helpful
4
Comments
Workflow Name

Create load-balancing setup on F5 BigIP

Description

Creates a Partition, Virtual Server IP and Port, Server Pool and its members and maps Pool to Virtual Server

Prerequisites

Tested on UCSD 6.0

CategoryWorkflow
ComponentsF5 BigIP Platform
User InputsPartition name, Virtual IP Name, Server Pool Name, Virtual IP address and port, (Admin inputs - pool members IP)
OutputNone

Instructions for Regular Workflow Use:

  1. Download the attached .ZIP file below to your computer. *Remember the location of the saved file on your computer.
  2. Unzip the file on your computer. Should end up with a .WFD file.
  3. Log in to UCS Director as a user that has "system-admin" privileges.
  4. Navigate to "Policies-->Orchestration" and click on "Import".
  5. Click "Browse" and navigate to the location on your computer where the .WFDX file resides. Choose the .WFDX file and click "Open".
  6. Click "Upload" and then "OK" once the file upload is completed. Then click "Next".
  7. Click the "Select" button next to "Import Workflows". Click the "Check All" button to check all checkboxes and then the "Select" button.
  8. Click "Submit".
  9. A new folder should appear in "Policies-->Orchestration" that contains the imported workflow. You will now need to update the included tasks with information about the specific environment.
Comments
Beginner

I tried to use this workflow on 6.5 but getting errors so can somebody please help me. I will provide more info if required.

Cisco Employee

I unzipped the file and imported it into 6.5.0.3 and looked at the workflow in the workflow designed.

What error are you getting and where?

     Import?

     Edit?

     Execution?

Screen Shot 2018-04-08 at 7.20.25 AM.png

Beginner

Hi Orf,

Thanks for your reply.

I am facing issue while executing workflow. I am new to UCS Director and I am exploring how we can use UCSD for F5 Configuration.

When I imported workflow and validate it then getting attached validation missing errors.

I tried to fix those with providing respective Input fields.

Then I am getting errors while executing Workflow. Please check attached log file for more info.

Your urgent support will be appreciated.

Thanks & Regards

Umesh Kulkarni ▪ Specialist-Product Engineering ▪ Sungard Availability Services INDIA

Eon Technology Park, 4th Floor, Cluster C, Kharadi, Pune, Maharashtra, India-411014 ▪

Cell: +91-9049800665 ▪ Work Phone (US): +1 215-982-7660

Cisco Employee

I see nothing is attached.  Here is my e-mail:  ogelbric@cisco.com

CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey