cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
139
Views
0
Helpful
0
Replies
Highlighted

Problem with single-ended loss measurement in CSR1000v

Hello community,

I am struggling with problem with some CSR1000v for about 2 weeks now and since I think that I nearly tried and read everything I could on the internet, I will try to find some help here now.

I just downloaded the CSR1000v software (.iso), created some VMs in Virtualbox and imported these VMs into GNS3 to work with them. I am learning about service oam.  I configure two CSR for sending CCM packets. It works and I see CCM packets sending by wireshark. Then I want to test loss measurements by single-ended ETH-LM(Y.1731). my configurations are as follows:

CSR1.

Enable

Conf    terminal

Ethernet cfm ieee

Ethernet cfm global

Ethernet cfm domain L6 level 6

Service srv1 evc EVC100 direction down

Continuity-check

Exit

Exit

Interface gig 1

No shut

No ip add

Service instance 1 ethernet EVC100

Encapsulation default

Bridge-domain 4100

Cfm mep direction L6 mpid 100

/////////////////////////

CSR2

Enable

Conf    terminal

Ethernet cfm ieee

Ethernet cfm global

Ethernet cfm domain L6 level 6

Service srv1 evc EVC200 direction down

Continuity-check

Exit

Exit

Interface gig 1

No shut

No ip add

Service instance 1 ethernet EVC200

Encapsulation default

Bridge-domain 4200

Cfm mep direction L6 mpid 200

For sending LMM and receiving LMR:

En

Conf t

Ip sla 1

ethernet y1731 loss lmm domain L6  evc EVC100 mpid    200 cos 0 mpid 100

exit

ip sla schedule 1 star now life forever

 

I check sending and receiving LMM and LMR and it is ok, but the TxFCf and the others counters byte always are 0 and don’t count. I can’t find any solution but I think there is a command for enabling counters but I wouldn’t know it.

I will appreciate if someone help me.

Thanks in advance,

Elnaz

0 REPLIES 0