cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1347
Views
0
Helpful
16
Replies
araut
Beginner

Not able to browse Devnet sandbox Pub server

I have reserved and started VLAN sandbox for CUCM 11.5. I have Cisco AnyConnect VPN connected according the instructions in the email. It is connected. But I'm not able to browse Pub instance through browser or AXL APIs through SOAP UI. Any help is highly appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions

Thank you Joe for your time over WebEx session to help me troubleshoot the issue. After you left I tried 2 things and not sure what was the root cause

1. There was something that got installed over the weekend "Windows Module Installer". I restored my system image prior to that point of system

2. Uninstalled Cisco AnyConnect VPN Client and installed again

This made the issue go away. I will post more on this thread If see any concrete steps to resolve it. Thanks you again!

View solution in original post

16 REPLIES 16
jokearns1
Cisco Employee

Hi Ashok,

I'll take a look at your reservation and get back to you shortly.

Joe

Hi,

It does not look like you have a running reservation in our Sandbox.

Can you confirm that? What is your devNet user ID?

You need a running reservation to access any sandbox servers.

Joe

Oh ok, By the time you replied that was my end of Friday. I should be available today to share more info on this. I'm having same issue today as well.

Hi Ashok,

It looks like you still do not have a running 11.5 reservation. Is this correct? Can you send me your DevNet username and I can double check.

If you don't have a reservation, please make one and I can check your issue from this side.

Joe

Yes sir, we have it now. My email address is my DevNet username.

Hi,

Yes i see your reservation now. I have connected to your VLAN over VPN and can browse to the publisher (10.10.20.1) ok. All other servers look good too.

BTW, I see your reservation is only 2 hours. I have extended this out to 1 day to give you some breathing space.

Joe

Hi Joe, nope. Though, server look good, I'm not able to access them. I can do telnet successfully on 443 and 8443 ports but I'm not able to browse the portal or  AXL apis through Soap UI.

That is strange. Perhaps we could have a 15 min webex to troubleshoot later today? Would this suit you?

Joe

I appreciate your prompt response. Will now be a good time for you?  9:25 PM here. about to wrap up for the day.

We could have a webex in about 30 mins if that suits. If not, i can extend your reservation and we can do it tomorrow morning.

Joe

Ok, let me go home and ping you. If I cannot, will tomorrow morning 10:30 AM ET work for you?

Ashok,

I am in GMT. Ping me tomorrow and we can have a quick webex.

Joe

Hi Joe, Good time to connect now?  I'm in IST (UTC+5:30)

Hey,

Tied up for another 30 mins. I will reach out to you then with Webex details.

joe

Create
Recognize Your Peers
Content for Community-Ad