cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
20651
Views
0
Helpful
7
Replies
tarvanites
Beginner

VPN Login Failed

AnyConnect correctly installed.  Connect to VPN and accept cert issue.  Type in Username and Password and get a "Login failed." error message.  Username is ta.

Any help is appreciated.

7 REPLIES 7
crnewman
Contributor

Hi Tim,

I looked at your reservation and see the same problem you do.  Is it possible that you've shared the credentials with a college or that you already have a VPN session established elsewhere?  The platform only support a single user on the VPN at a time.

If that's not the case, I recommend you cancel your reservation and starting a new one.  My last thought is the shortness of your user ID.  I've never seen one that short and wonder if it could be an issue?

Thanks,

Craig

Hi Craig,

I haven't shared my creds at all and haven't been able to connect at all.

I will cancel and start a new one (and I agree that IDs typically aren't

that short - it was assigned, though, and I didn't create it).

I will let you know if I have any issues upon recreating.

Thanks,

Tim

​Hi Craig,

Same issue on recreation. I will assume it is a username problem.

I'm not going to troubleshoot anymore today. If you have an answer, I

would appreciate it. If not, I don't know that I will try again.

Thanks,

Tim

Hi, 

 

I have a similar issue. Has a solution been found for this issue? 

My login is also failing now!

aksonkar
Beginner

I got the email with VPN cred.

Installed the AnyConnect client and when trying to login, i get Login Failed error.

hepark
Beginner

Exactly the same problem. The reason indicated by the client is simply: "VPN Login Failed".

I've received e-mail with instructions and then I soon tried to connect to Cisco DNA Center Lab 1.

But ended up without trying out the sandbox and reservation time was already over...

 

Here's the log from Output window from :

 

18:00:15 Environment Driver Setup has begun

Beginning sandbox setup
Preparing connectivity
Apps deployment started

Apps are being discovered...
Connecting all apps

Connecting all routes
Apps are powering on...

Waiting for apps IP addresses, this may take a while...

No apps to configure
Sandbox setup finished successfully

18:02:55 Just a moment - a few more things left to setup...

18:03:20 Calling Setup on applicable resources

18:04:15 PM-RRN[DNA-Center_A]

18:03:53 Adding user haeep on VPN, for POD 235, VLAN 835

18:04:07 VPN CONNECTION INFORMATION
---------------------------------------
VPN Network: devnetsandbox-us-sjc.cisco.com:20335
Username: haeep
Password: ********
---------------------------------------
Sending email with VPN Credentials.

18:04:13 Lab Setup Complete. Lab is ready for use!

18:04:16 Driver Complete.

19:00:15 Sandbox Lab Teardown Beginning -----

19:00:16 Ending VPN Connection

19:00:27 VPN Access Revoked

19:00:30 Calling Teardown on applicable resources

19:08:10 Completed Teardown for resource [C9300-24UX-1_A]

19:08:18 Completed Teardown for resource [C9300-24UX-2_A]

19:11:29 <font color="red">Errors reported during Teardown for resource [C3850_A] </font>

 

Create
Recognize Your Peers
Content for Community-Ad