cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
cancel
457
Visitas
10
ÚTIL
6
Respuestas
roberthino39
Beginner

Configuración Metro Ethernet CANTV en Firewall WaatchGuard

Solicito ayuda para Configurar Router Cisco Modelo 1920, tengo todas las ip suministradas por el proveedor de Internet CANTV, buscando información ya he podido hacer que entregue Internet conectando directamente una Laptop, pero necesito configurarlo para que funcione desde una Interfaz Externa de un Firewall WatchGurad, cuando le configuro la IP no se activa la interfas.

6 RESPUESTAS 6
Javier Acuña
Collaborator

Saludos @roberthino39 podrías compartirme el NAT que estas utilizando para ejecutar estas acción.

Imagino que este es un Router de Border en tu compañía .

 

Atento a tu respuesta

Saludos caballero, gracias por su atenta respuesta. Aquí te remito la figuración cargada en NVRAM, ya logre que me diera Internet desde el Firewall WatchGuard, sin embargo esta intermitente el Internet al hacerle un ping al DNS 200.44.32.12, sera que esta faltando alguna configuración y/o estará mal configurado. No estoy claro si habrá que configurar en el Router la velocidad contratada con que funciona el servicio. La conexión es la siguiente:

CANTV Router DSL OneAcees 1424 --> Router Cisco 1920 --> Firewall Cisco

 

Configuracion Cargada:

R1HSF#show running-config
Building configuration...

Current configuration : 1523 bytes
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1HSF
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
no ipv6 cef
ip source-route
ip cef
!
!
!
!
!
ip name-server 200.44.32.12
ip name-server 200.11.248.12
multilink bundle-name authenticated
!
crypto pki token default removal timeout 0
!
!
license udi pid CISCO1921/K9 sn FTX1646811P
!
!
!
redundancy
!
!
controller Cellular 0/0
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description Interface RED Interna
ip address 190.205.53.121 255.255.255.248
no ip route-cache
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/1.547
encapsulation dot1Q 547
ip address 190.202.45.18 255.255.255.252
!
interface Cellular0/0/0
no ip address
encapsulation ppp
!
interface Cellular0/0/1
no ip address
encapsulation ppp
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat inside source list NAT interface GigabitEthernet0/1.547 overload
ip route 0.0.0.0 0.0.0.0 190.202.45.17
!
logging esm config
!
!
!
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line 0/0/0 0/0/1
no exec
line vty 0 4
login
transport input all
!
scheduler allocate 20000 1000
end

Javier Acuña
Collaborator

Saludos @roberthino39  que bueno que lograste conectar tus dispositivos a internet, en la configuración que nos estas compartiendo asumo la del Router no veo definido quien es la Outside por lo general se configuraría en el Router de la siguiente manera

#configure terminal

R(config)#access-lis NAT permit 190.xx.xx.xx Wilcard (que ya la tienes)

R(config )# ip nat inside source list NAT interface GigabitEthernet0/1.547 overload

R1(config)inter GigabitEthernet(inside)

R1(config-if)#ip nat inside

R1(config-if)#inter Gigabiethernet(outside)

R1(config-if)#ip nat outside

 

De igual manera Yo me encuentro en Venezuela si quieres podemos definir una Webex y vemos este tema No soy muy experto en Firewall WatchGuard, ya que manejo solamente Firepower y ASA de cisco.

Pero puedo verificar y apoyarte en esta solución

 

 

!!! Recuerda es muy importante Calificar la respuesta ya que esto ayuda a cerrar el Tópico y logra que los demás usuarios vean la respuesta correcta !!!!!!

Saludos Sr, Javier.

Efectivamente necesito su apoyo en la identificación de alguna mala configuración de los parámetros del Router Cisco, seria de gran ayuda si pudiéramos coordinar para hacer una conexión vía AnyDesk, en ese caso le estaría enviando los datos de ID y contraseña. 

Gracias por su apoyo.

Saludos @roberthino39  escribeme por privado para coordinar.

Hola @Javier Acuña muchas gracias por asistir a @roberthino39 con la duda