annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
cancel
142
Visites
0
Compliment
1
Réponses

RV340 Upgrade - Target version 1.0.03.26 (Stable or not recommended)

support.info
Beginner
Beginner

Bonjour,

Nous avons des routeurs [RV340 Dual WAN Gigabit VPN Routers] sous les versions 1.0.03.22, 1.0.03.21 ou 1.0.03.20

Nous voulons les mettre à niveau vers la dernière version disponible 1.0.03.26 Mais d'après les retours de certains forums, la version 1.0.03.26 est déconseillée.

De plus, la 1.0.03.24 pourrait rencontrer des problèmes ?

Pourriez-vous s'il vous plaît confirmer cela?
Est-ce que quelqu'un a eu la confirmation de l'équipe de support de Cisco ?
Devrions-nous opter pour 1.0.03.22 ?

Merci.

Salutations,

Message d'origine:

Hello,

We have some routers [ RV340 Dual WAN Gigabit VPN Routers ] under versions 1.0.03.22, 1.0.03.21 or 1.0.03.20

We want to upgrade them to the latest available version 1.0.03.26
But according to feedbacks in some forums , the version 1.0.03.26 is not recommended.

Also, 1.0.03.24 could face some problems ?

Could you please confirm that ?
Has anyone had the confirmation from Cisco support team ?
Should we go with 1.0.03.22?

Thank you.

Regards,
1 SOLUTION APPROUVÉE

Solutions approuvées

gtrejoor
Cisco Employee
Cisco Employee

Bonjour  support.info

 

La version d'IOS 1.0.03.26 a été récemment publiée le 28 janvier 2022, étant une toute nouvelle version, il n'y a toujours pas beaucoup d'enregistrements sur certains bogues. Ma suggestion est que si vous souhaitez passer à cette version, vous pouvez le faire car elle résout les bogues des versions précédentes et si vous avez des doutes, vous pouvez consulter les notes de publication de l'image IOS et vérifier les bogues qu'elle résout et ceux qui sont ouverts jusque là.
https://www.cisco.com/c/dam/en/us/td/docs/routers/csbr/RV340/Release_Note/RV34xx_relnote_v1_0_03_26.pdf
Cela vous aidera à déterminer si vous souhaitez passer de l'ancienne version, bien que Cisco suggère d'installer la version la plus récente pour éviter d'avoir un impact sur les bogues fixés et si vous trouvez un impact sur de nouveaux défauts logiciels, vous pouvez toujours ouvrir un dossier TAC, et nous pouvons vous aider à le résoudre.

Voir la solution dans l'envoi d'origine

1 RÉPONSE 1

gtrejoor
Cisco Employee
Cisco Employee

Bonjour  support.info

 

La version d'IOS 1.0.03.26 a été récemment publiée le 28 janvier 2022, étant une toute nouvelle version, il n'y a toujours pas beaucoup d'enregistrements sur certains bogues. Ma suggestion est que si vous souhaitez passer à cette version, vous pouvez le faire car elle résout les bogues des versions précédentes et si vous avez des doutes, vous pouvez consulter les notes de publication de l'image IOS et vérifier les bogues qu'elle résout et ceux qui sont ouverts jusque là.
https://www.cisco.com/c/dam/en/us/td/docs/routers/csbr/RV340/Release_Note/RV34xx_relnote_v1_0_03_26.pdf
Cela vous aidera à déterminer si vous souhaitez passer de l'ancienne version, bien que Cisco suggère d'installer la version la plus récente pour éviter d'avoir un impact sur les bogues fixés et si vous trouvez un impact sur de nouveaux défauts logiciels, vous pouvez toujours ouvrir un dossier TAC, et nous pouvons vous aider à le résoudre.

Mise en Route
Bienvenue dans la Communauté !

La communauté est un hub pour vous connecter avec vos pairs et les spécialistes Cisco, pour demander de l'aide, partager votre expertise, développer votre réseau et évoluer professionnellement.
Vous êtes un nouvel arrivant ? Cliquez ici pour en savoir plus.

Nous voulons que votre navigation soit la meilleure, donc vous trouverez des liens pour vous aider à être rapidement familiarisé avec la Communauté Cisco :