cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

2670
Views
0
Helpful
1
Replies
Highlighted
Beginner

802.1X Switch IOS version

                   Hi,

I' have realy big layer two access network made of etherogenius Cisco switch with different IOS version and train.

My customer bought ISE (ADVANCED AND BASE LICENSE).

As far I read on DS it is seem that if you have Minimum IOS release 12.2(52) SE you are able to perform COA, reading  DS with more attention I notice that cisco raccomend IOS versione 12.2(55)SE3 why ? does it means COA does not work with 12.2(52)SE ?

But more important :

I need a minimum IOS release to perform 802.1x on my  wired network ?

1 REPLY 1
Highlighted
Advocate

Carlo,

Here is the guide that states 12.2(52)SE but the foot note states that for 802.1x authentication you need 12.2(55)SE.

http://www.cisco.com/en/US/docs/security/ise/1.1/compatibility/ise_sdt.html#wp55038

After checking the release notes this solution falls under the Cisco Trustsec which is supported on 12.2(55)SE, there are several features released in 12.2(55)SE such has vlan assignment in multi-auth mode that makes it much easier for Cisco help generate initial configs for their customers.

Here are the release notes:

http://www.cisco.com/en/US/docs/switches/lan/catalyst3750/software/release/12.2_55_se/release/notes/OL23054.html#wp1047679

Thanks,

Tarik admani

Content for Community-Ad