cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

1268
Views
0
Helpful
4
Replies
parhamkiani
Beginner

ACS 5.2 Access service problem

HI all

We are using ACS 5.2 in our Netwrok. As can be seen in the provided figure, nothing in the Access Services can be displayed properly, does anyone know what causes this problem?

many thanks

ACS5.2.jpg

4 REPLIES 4
mauzamor
Beginner

Hi there,

I have seen GUI issues in the last few days, most of them related to a browser issue. Remember that the latest browser versions like Firefox 15 are not in the supported list according to the ACS Supported Guide.

-Which browser version are you using?

-If you try with a lower version you get the same behavior or it works fine?

According to the Cisco documentation:

Supported Web Client/Browser Platforms

ACS 5.3 supports the following Web Client/Browser Platforms:

Windows XP Professional (Service Pack 2 and 3) and Windows Vista

Internet Explorer version 6.x 

Internet Explorer version 7.x 

Internet Explorer version 8.x 

Internet Explorer version 9.x 

Mozilla Firefox version 3.x 

Mozilla Firefox version 4.x

The above mentioned browsers are supported only with one of the following cipher suits:

TLS_RSA_WITH_AES_256_CBC_SHA 

TLS_RSA_WITH_AES_128_CBC_SHA 

RSA_WITH_3DES_EDE_CBC_SHA

MAC OS 10.5

Mozilla Firefox version 3.x

Linux RedHat (latest version)

Mozilla FireFox version 3.x

Documentation:

http://www.cisco.com/en/US/partner/docs/net_mgmt/cisco_secure_access_control_system/5.3/device_support/sdt53.html#wp73725

In case that you are using Firefox 15 then this issue is even more documented here:

CSCuc13958

ACS5: Pages do not display correct when using FireFox version 15

Symptom:
Some pages in ACS 5.3 fail to display correctly.   The pages will begin to load but fail to fully render.  For example  when browsing Access Policies -> Access Services -> Default Device  Admin -> Identity the page fails to fully render.

Conditions:
Using FireFox 15 to manage ACS 5.3.0.40 and earlier versions.

Hi Zamora

I am really gratefull for your help. the problem has been solved as you instructed

many thnaks mate.

Parhamkiani,

Excellent news, glad to know it's working fine.

I actually worked in two situations related to this problem last week so I was very familiar with this issue.

Rate if it helps!

FYI. Patch 1 for ACS 5.4 includes fixes for the following

CSCud33106

V

ACS5: Pages do not display correct when using FireFox version 16

CSCuc13958

V

ACS5: Pages do not display correct when using FireFox version 15

Also includes all fixes made in patches for ACS 5.3 up to and including patch 8

Create
Recognize Your Peers
Content for Community-Ad

ISE Webinars


Miss a previous ISE webinar?
Never miss one again!

CiscoISE on YouTube