cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

952
Views
3
Helpful
3
Replies
Highlighted
Cisco Employee

VM license error when importing

Hello,

I have upgraded my lab from 2.3 to 2.4, and the system is asking for the VM license. I have imported the license for the primary PAN, and all went fine, but when on the primary PAN, I try to add the license associated to the secondary, I have the following error.

Invalid license file, UDI mismatch: Platform Primary UDI: "ISE-VM-K9:V01:<primary SN here>", Primary UDI: "ISE-VM-K9:V01:<secondary SN here>", Secondary UDI: "::"

How do I have to add the license tight to the secondary?I see no option on the secondary node itself.

Do I have to generate a second license with the SN of the primary?

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

We import all the license files to the primary PAN only but nothing to be imported to any of the secondary ISE nodes.

The UDI should be have the primary PAN's in either the primary UDI or the secondary UDI.

View solution in original post

3 REPLIES 3
Highlighted
Cisco Employee

We import all the license files to the primary PAN only but nothing to be imported to any of the secondary ISE nodes.

The UDI should be have the primary PAN's in either the primary UDI or the secondary UDI.

View solution in original post

Highlighted

Thanks a lot Hsing,

I was able now to generate the license correctly

Highlighted

Hi bros,

 

I have the same issue when adding the licenses into the 2nd PAN. How do i fix it?

 

thanks in advance.

 

Br,

hainm

Content for Community-Ad