cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

185
Views
0
Helpful
0
Replies
Dustin Harris
Beginner

WAAS TACACS auth using AD

We are using AD and Internal User auth to log in to our network devices via TACACS.  I'm having an issue with logging in (ssh) to our WAAS devices where the internal user account works fine, however if I use my AD account my terminal session errors out (see attached.)

The TACACS authentication logs show both accounts passing authentication.

I have also set the attribute for the WAAS device on the ACS server as it states to do in the following link: http://www.cisco.com/c/en/us/support/docs/security/secure-access-control-server-windows/116504-configure-waas-00.html

Looking to see if anyone has run into an issue like this before, or may possibly know what's going on here.  I've tried different terminal programs as well.  Putty shows the error attached, SecureCRT gives a forbidden error.

Cisco Application Deployment Engine OS Release: 2.2
ADE-OS Build Version: 2.2.3.002
ADE-OS System Architecture: x86_64

Copyright (c) 2005-2015 by Cisco Systems, Inc.
All rights reserved.
Hostname: a05837


Version information of installed applications
---------------------------------------------


Cisco ACS VERSION INFORMATION
-----------------------------
Version : 5.8.1.4
Internal Build ID : B.462

Thanks in advance.

0 REPLIES 0
Content for Community-Ad