cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

621
Views
0
Helpful
1
Replies
Highlighted
Beginner

5505 VPN Throughput

I have a remote 5505 easy vpn connection back to a 5520 (IPSec 3DES).  I am getting multiple complaints of slow internal network speed over the vpn tunnel.   I have posted my config below; is there anything I can look at or troubleshoot?

ASA Version 7.2(4)

!

hostname TEST-ASA

domain-name domain.com

enable password R160bgLG9VGQ6WXQ encrypted

passwd R160bgLG9VGQ6WXQ encrypted

names

!

interface Vlan1

nameif inside

security-level 100

ip address x.x.x.x 255.255.255.0

!

interface Vlan2

nameif outside

security-level 0

ip address x.x.x.x 255.255.255.248

!

interface Ethernet0/0

switchport access vlan 2

!

interface Ethernet0/1

!

interface Ethernet0/2

!

interface Ethernet0/3

!

interface Ethernet0/4

!

interface Ethernet0/5

!

interface Ethernet0/6

!

interface Ethernet0/7

!

ftp mode passive

dns server-group DefaultDNS

domain-name domain.com

same-security-traffic permit inter-interface

pager lines 24

logging enable

logging trap notifications

logging asdm informational

logging host inside x.x.x.x

mtu inside 1500

mtu outside 1500

icmp unreachable rate-limit 1 burst-size 1

asdm image disk0:/asdm-524.bin

no asdm history enable

arp timeout 14400

global (outside) 1 interface

nat (inside) 1 0.0.0.0 0.0.0.0

route outside 0.0.0.0 0.0.0.0 x.x.x.x 1

timeout xlate 3:00:00

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

http server enable

http 0.0.0.0 0.0.0.0 inside

snmp-server host inside x.x.x.x community public

no snmp-server location

no snmp-server contact

snmp-server enable traps snmp authentication linkup linkdown coldstart

telnet 0.0.0.0 0.0.0.0 inside

telnet timeout 60

ssh 0.0.0.0 0.0.0.0 inside

ssh timeout 5

console timeout 0

management-access inside

dhcpd address x.x.x.50-x.x.x.249 inside

dhcpd dns x.x.x.x x.x.x.x interface inside

dhcpd domain domain.com interface inside

dhcpd option 150 ip x.x.x.x x.x.x.x interface inside

dhcpd enable inside

!

vpnclient server x.x.x.x

vpnclient mode network-extension-mode

vpnclient nem-st-autoconnect

vpnclient vpngroup ASA5505 password ********

vpnclient username TEST-ASA password ********

vpnclient enable

username admin password /LNX462ZD5fDswnJ encrypted privilege 15

!

class-map inspection_default

match default-inspection-traffic

!

!

policy-map type inspect dns preset_dns_map

parameters

  message-length maximum 512

policy-map global_policy

class inspection_default

  inspect dns preset_dns_map

  inspect ftp

  inspect h323 h225

  inspect h323 ras

  inspect netbios

  inspect rsh

  inspect rtsp

  inspect skinny

  inspect esmtp

  inspect sqlnet

  inspect sunrpc

  inspect tftp

  inspect sip

  inspect xdmcp

!

service-policy global_policy global

prompt hostname context

1 REPLY 1
Highlighted
Beginner

5505 can sustain solid 100Mbps via AES 128 site-to-site VPN tunnel; of course when we're dealing with the public Internet rarely is the issue with a firewall or config

Content for Community-Ad