cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

831
Views
0
Helpful
0
Replies
Micheline Murphy
Beginner

ASA config help ...inside and outside interfaces not coming up

Hello all--I'm trying to configure an ASA transparent mode service insertion into an ACI fabric using PBR.  I believe I have all of the config on the ACI side done correctly.  That is, I have no faults on the tenant and when I go into the inventory, I can see that the links to the ASA are up/up.  

 

I don't know much about the ASA, so I'm following the config example in the Cisco ACI PBR white paper.  https://www.cisco.com/c/en/us/solutions/collateral/data-center-virtualization/application-centric-infrastructure/white-paper-c11-739971.html#L1L2PBR  which has said that the IP address on the BVI interface isn't used for traffic forwarding, so I just configured a placeholder IP.  I configured the ASA, as per the config example, but for whatever reason, I can't get the inside or outside interface to come up.  

 

Any help would be greatly appreciated.  show run pasted, below.  MM

 

ciscoasa# show run
: Saved
:
: Serial Number: xxx
: Hardware: ASA5510, 1024 MB RAM, CPU Pentium 4 Celeron 1599 MHz
:
ASA Version 9.1(7)32
!
firewall transparent
hostname ciscoasa
enable password xxx encrypted
xlate per-session deny tcp any4 any4
xlate per-session deny tcp any4 any6
xlate per-session deny tcp any6 any4
xlate per-session deny tcp any6 any6
xlate per-session deny udp any4 any4 eq domain
xlate per-session deny udp any4 any6 eq domain
xlate per-session deny udp any6 any4 eq domain
xlate per-session deny udp any6 any6 eq domain
passwd xxx encrypted
names
!
interface Ethernet0/0
shutdown
no nameif
no security-level
!
interface Ethernet0/1
mac-address 0000.0000.1111
nameif inside
bridge-group 1
security-level 100
!
interface Ethernet0/2
mac-address 0000.0000.2222
nameif outside
bridge-group 1
security-level 0
!
interface Ethernet0/3
shutdown
no nameif
no security-level
!
interface Management0/0
management-only
nameif mgmt
security-level 0
ip address 10.89.169.62 255.255.255.0
!
interface BVI1
ip address 10.0.0.254 255.255.255.0
!
boot system disk0:/asa917-32-k8.bin
ftp mode passive
access-list permit_l2ping ethertype permit 721

access-list no_UDP extended permit tcp any4 any4 log
access-list no_UDP extended deny udp any4 any4 log
access-list no_UDP extended permit icmp any4 any4 log
pager lines 24
logging enable
mtu inside 1500
mtu outside 1500
mtu mgmt 1500
no failover
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
access-group permit_l2ping in interface inside
access-group permit_l2ping in interface outside
access-group no_UDP out interface outside
route mgmt 0.0.0.0 0.0.0.0 10.89.169.1 1
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
aaa authentication ssh console LOCAL
no snmp-server location
no snmp-server contact
crypto ipsec security-association pmtu-aging infinite
crypto ca trustpool policy
telnet timeout 5
ssh scopy enable
ssh stricthostkeycheck
ssh 10.89.0.0 255.255.0.0 mgmt
ssh timeout 15
ssh key-exchange group dh-group1-sha1
console timeout 0
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
mac-address-table static inside 3c51.0e87.b339
mac-address-table static outside 6c31.0e21.5d19
mac-learn inside disable
mac-learn outside disable
username admin password xxx encrypted privilege 15
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum client auto
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
inspect ip-options
!
service-policy global_policy global
prompt hostname context
no call-home reporting anonymous
Cryptochecksum:xxx
: end

0 REPLIES 0
Content for Community-Ad