cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

797
Views
0
Helpful
2
Replies
Highlighted

asa5506 loop reboot

Good day, community!

There's an asa5506 stuck in loop power cycle. Thought it is caused by Clock signal component failure but my box is ASA5506 V05.

ASA could reboot continuously while STATUS LED blinking amber and showing the listing via console:

Attempt autoboot: "boot disk0:/asa992-lfbff-k8.SPA"
Located 'asa992-lfbff-k8.SPA' @ cluster 841177.

################################################################################                                                                                                                     ################################################################################                                                                                                                     ################################################################################                                                                                                                     ################################################################################                                                                                                                     ################################################################################                                                                                                                     ################################################################################                                                                                                                     ################################################################################                                                                                                                     ################################################################################                                                                                                                     ################################################################################                                                                                                                     ################################################################################                                                                                                                     ################################################################################                                                                                                                     ################################################################################                                                                                                                     ################################################################################                                                                                                                     ######################################
LFBFF signature verified.
INIT: version 2.88 booting
Starting udev
Configuring network interfaces... done.
Populating dev cache
dosfsck 2.11, 12 Mar 2005, FAT32, LFN
There are differences between boot sector and its backup.
Differences: (offset:original/backup)
  65:01/00
  Not automatically fixing this.
Starting check/repair pass.
Starting verification pass.
/dev/sdb1: 138 files, 1158470/1798211 clusters
dosfsck(/dev/sdb1) returned 0
Mounting /dev/sdb1
SSL Offload memory adjustment = 0
IO Memory Nodes: 1
IO Memory Per Node: 205520896 bytes

Global Reserve Memory Per Node: 314572800 bytes Nodes=1

LCMB: got 205520896 bytes on numa-id=0, phys=0x107000000, virt=0x2aaaaae00000
LCMB: HEAP-CACHE POOL got 312475648 bytes on numa-id=0, virt=0x2aaab7200000
Processor memory:   1117370976
POST started...
POST finished, result is 0 (hint: 1 means it failed)

Compiled on Sun 25-Mar-18 17:29 PDT by builders
SSL Hardware Offload is NOT Enabled
Panic: Init Thread - pci_platform_probe_kenton: Missing data ports
(set_exptime) Timer not a leaf 0x00007f3965ae6070. Traceback: 0x00007f3961b7bb9e                                                                                                                      0x00007f3961b72cec 0x00007f3961b8358b 0x00007f3961b7d663 0x00007f396343c871 0x0                                                                                                                     0007f396343e0b3 0x00007f39606ec180 0x00007f3961b75ab3 0x00007f3964306a82 0x00007                                                                                                                     f396343006c 0x00007f3961b73c95 0x00007f3963442b85 0x00007f3961b517e3 0x00007f395                                                                                                                     db2ee85
mgd_timer_set_exptime: Not a leaf called from 0x00007f3961b8358b
core0 same core snap_count=1 signo=11 RIP=7f3961b835c5


-----------------------------------------------
Traceback output aborted.
Flushing first exception frame:
        r8 0x0000000000008802
        r9 0x0000000000000000
       r10 0x00007ffdf49ba220
       r11 0x0000000000003202
       r12 0x00007f3965064bb4
       r13 0x0000000000000003
       r14 0x0000000000000000
       r15 0x0000000000000002
       rdi 0x00000000000006aa
       rsi 0x0000000000000006
       rbp 0x00007ffdf49ba4a0
       rbx 0x00007ffdf49ba4e0
       rdx 0x00000000000006aa
       rax 0x0000000000000000
       rcx 0xffffffffffffffff
       rsp 0x00007ffdf49ba458
       rip 0x00007f395db42507
    eflags 0x0000000000003202
    csgsfs 0x0000000000000033
error code n/a
    vector 0x0000000000000000
  old mask 0xfffffffe3e3af007
       cr2 0x0000000000000000
Nested traceback attempted via signal, from:
Page fault: Address not mapped
        r8 0x0000000000008802
        r9 0x00000000000001f7
       r10 0x0000000000000042
       r11 0x0000000000003293
       r12 0x00007f3969221700
       r13 0x00007f3968e6d140
       r14 0x0000000000000000
       r15 0x00007f3968e6d140
       rdi 0x0000000000000000
       rsi 0x0000000000000004
       rbp 0x00007ffdf49b9bd0
       rbx 0x00007f3965ae5e60
       rdx 0x0000000000000000
       rax 0x0000000000000000
       rcx 0x0000000000000000
       rsp 0x00007ffdf49b9bc0
       rip 0x00007f3961b835c5
    eflags 0x0000000000013246
    csgsfs 0x0000000000000033
error code 0x0000000000000006
    vector 0x000000000000000e
  old mask 0xfffffffe3e3af007
       cr2 0x0000000000000008

Cisco Adaptive Security Appliance Software Version 9.9(2)

Compiled on Sun 25-Mar-18 17:29 PDT by builders
Hardware:   ASA5506
Target:     ASA
Crashinfo collected on 08:00:26.000 UTC Wed Sep 2 2020
ASLR enabled, text region 7f3961254000-7f39656c4ed4

Traceback:
0: 0x00007f3961b7947f
1: 0x00007f3961b2e292
2: 0x00007f3961b7c738
3: 0x00007f396343c5a6
4: 0x00007f396343e0b3
5: 0x00007f39606ec180
6: 0x00007f3961b7d663
7: 0x00007f396343c871
8: 0x00007f396343e0b3
9: 0x00007f39606ec180
10: 0x00007f3961b75ab3
11: 0x00007f3964306a82
12: 0x00007f396343006c
13: 0x00007f3961b73c95
14: 0x00007f3963442b85
15: 0x00007f3961b517e3
16: 0x00007f395db2ee85
-----------------------------------------------
Process shutdown finished
Rebooting... (status 0x8b)
..
INIT: Sending processes the TERM signal
Stopping Advanced Configuration and Power Interface daemon: no /usr/sbin/acpid f                                                                                                                     ound; none killed
acpid.
Deconfiguring network interfaces... done.
Sending all processes the TERM signal...
Sending all processes the KILL signal...
Deactivating swap...
Unmounting local filesystems...
Rebooting...

... and again and again and finally it rebooted completely. And now it works!

There's crashinfo report in the flash managed to get from the box. Attached it.

Help, please.

2 REPLIES 2
Highlighted
VIP Expert

Looks for me as a bug, so upgrade to the recommended version as suggested from ROMMON. or degrade to 9.8.4

 

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvn64163/?rfs=iqvred

 



BB


*** Rate All Helpful Responses ***

Highlighted

The thing this ASA5506  has been operated for longer a year with this ASA image. And there hasn't been an issue at all.

Content for Community-Ad