cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

14460
Views
10
Helpful
1
Replies
wayfaring
Beginner

ASDM to ASA compatibility

Would Device Manager Version 7.1(5) currently used with an ASA5520 on 8.4(7)30 work with the ASA5520 on 9.1.7.23?

This document gives the impression any ASDM 7.1.x is still compatible with ASA 9.1.x:
https://www.cisco.com/c/en/us/td/docs/security/asa/compatibility/asa-vpn-compatibility.pdf

 

This other document gives the impression ASDM 7.5(2)+ may be required for 9.1.7.23 compatibility:
https://www.cisco.com/c/en/us/td/docs/security/asa/compatibility/asamatrx.html#pgfId-112283


1 REPLY 1
Francesco Molino
VIP Mentor

Hi

As far as i recall you'll need 7.5.2 minimum then I'll trust the second link.
The first link is more generalist by using 9.1 and not looking for each version within that train version

Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question
Content for Community-Ad