cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1739
Views
0
Helpful
11
Replies

Cisco ASA>FTD mgmt

umeshunited
Beginner
Beginner

Hello team,

We recently re-imaged 5516-x to FTD.

I am not able to access it using IP assigned to mgmt ip

When I do "show network"

 

===============[ System Information ]===============
Hostname : testftd
Management port : 8305
IPv4 Default route
Gateway : 10.10.0.1

======================[ br1 ]=======================
State : Enabled
Channels : Management & Events
Mode : Non-Autonegotiation
MDI/MDIX : Auto/MDIX
MTU : 1500
MAC Address : 03:AB:C4:C7:70:96
----------------------[ IPv4 ]----------------------
Configuration : Manual
Address : 10.10.0.60
Netmask : 255.255.255.0
Broadcast : 10.10.0.255
----------------------[ IPv6 ]----------------------
Configuration : Disabled

===============[ Proxy Information ]================
State : Disabled
Authentication : Disabled

When I ping 10.10.0.60 or 10.10.0.1 it says 

No route to host X.X.X.X

 

When I checked in LINA engine Mgmt1/1 interface is admin down.

I selected option to manage it locally while setup.

 

How can I access it ?

1 Accepted Solution

Accepted Solutions

So here what helped me get access.

Configuration register was set as 0x41 so it was not loading default FTD configuration so mgmt interface was showing in admin down state. We changed it to 0x01 from ROMMON mode and now I was able to access it using mgmt interface IP address.

View solution in original post

11 Replies 11

Rob Ingram
VIP Expert VIP Expert
VIP Expert

Hi,

Use the command "ping system 10.10.0.60"

 

HTH

 

Hello Rob,

It's pinging. But from outside I am not able to access that IP using https.