cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1467
Views
0
Helpful
4
Replies

Error adding ASA to CSM

jason.williams
Beginner
Beginner

When adding an ASA, with multiple contexts, to CSM I get the following error.

Invalid device: The device combination of version "8.2(4)4 (8.2(3))" and OS mode "ROUTER" and OS multiplicity "MULTI" is not supported for the device type of Cisco ASA-5510 Adaptive Security Appliance Security Context. Please check if the image version is supported for this device type.

I get the same error whether I have the System context option checked or not.

I'm new to CSM, so any assistance would be appreciated.

Thanks.

Jason

4 REPLIES 4

Stefano De Crescenzo
Cisco Employee
Cisco Employee

Hi Jason,

I belive you might be hitting:CSCtj48666

Which CSM version are you using and what is the version of the ASA?

Thanks

Stefano

CSM is at 4.0.1

The ASA I was testing with is 8.2(4)4

Thanks.

Jason

I installed SP1 and it seemed to fix the problem.

Guess I should have tried that first.  :-)

Thanks.

Jason

np...

Stefano

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: